404 page (with Jony)

Bug #887092 reported by Smonff on 2011-11-07
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
shurf.pl
Wishlist
Smonff

Bug Description

No 404 page. We got a special easter egg for this...

Smonff (smonff) wrote :

juste ce qu'il faut

2011/11/7 Simon Foutaiz <email address hidden>

> ** Attachment added: "404.png"
>
> https://bugs.launchpad.net/bugs/887092/+attachment/2588324/+files/404.png
>
> --
> You received this bug notification because you are a member of Self
> Shelf Swap, which is subscribed to Bibliothek Project.
> https://bugs.launchpad.net/bugs/887092
>
> Title:
> 404 page (with Jony)
>
> Status in Bibliothek (Self Shelf Swap):
> Confirmed
>
> Bug description:
> No 404 page. We got a special easter egg for this...
>
> To manage notifications about this bug go to:
> https://bugs.launchpad.net/bibliothek-project/+bug/887092/+subscriptions
>

Smonff (smonff) wrote :

Canceled request, we got a 404 cat page now

Changed in bibliothek-project:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Bug attachments