Samsung Q2 mp3 player is not recognized

Bug #1035851 reported by Dualon on 2012-08-12
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
BeatBox
Low
Unassigned

Bug Description

A window pops up in BeatBox after connecting a Samsung Q2 mp3 player:

Unable to import 1 medias from /home/me/Music
Beatbox was unable to import 1 medias. The files may be damaged.
[] Move all corrupted files to trash
> Select individual files to move to trash:
     [] /media/Q2

Ubuntu 12.04 64-bit up-to-date, BeatBox 0.6.
The player itself is recognized by Ubuntu as a proper USB device, I can move data from and to it. Some other media players can also handle it (I tried Rhythmbox and Banshee), so most probably the device is fine.

I found one issue which may be related to this, but could not find the follow-up:
https://bugs.launchpad.net/beat-box/+bug/960372

Please let me know if I should provide any further information.

Scott Ringwelski (sgringwe) wrote :

I'm a little lost as to why the 'Unable to import...' dialog came up. If you connect your device multiple times, does the dialog still come up every time?

Changed in beat-box:
status: New → Triaged
importance: Undecided → Low
Dualon (dualon) wrote :

Yes.
I also tried to re-mount it, the same happens.
Also tested what happens if I restart BeatBox with deviced already attached, but had the same experience.

Dualon (dualon) wrote :

(*with the device already attached...)

Dualon (dualon) wrote :

Beatbox has changed somewhere between the end of october and the mid of november related to this bug.
The alert window detailed in the bug description does not pop up anymore and Beatbox reports (as an Ubuntu notification) that it successfully imported the music from the device.

Despite that, the device is not displayed in Beatbox.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers