Doesn't work for Oneiric

Bug #917304 reported by Albert Cutrona on 2012-01-16
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Battery Status
Undecided
Unassigned

Bug Description

Hello!!

I'm with Ubuntu 11.10, Oneiric

When I try to install 0.2̣̣-bzr33-oeniric1 from ppa:iaz/battery-status-devel the package installs but doesn't work.

But when I try to install 0.1.2-bzr-32-oneiric1from ppa:jamesgifford/battery-status-oneiric the package doesn't install, an error occur:

Los siguientes paquetes tienen dependencias incumplidas:
 battery-status : Depende de: python-gnomeapplet pero no es instalable
E: No se han podido corregir los problemas; ha retenido paquetes rotos.

(From Google-Translator)
The following packages have unmet dependencies:
  battery-status: Depends: python-gnomeapplet but it is not installable
E: Could not fix the problems, he has held broken packages.

Thank you.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers