If a task were finished, new tasks created would have set the finished date from the finished task.

Bug #1530488 reported by Marc Volker Dickmann on 2016-01-01
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Bask
Critical
Marc Volker Dickmann

Bug Description

For example if a tasks gets finished and a new one is created, the new one have the finished date from the old one set.

Changed in bask:
status: New → Confirmed
importance: Undecided → Critical
assignee: nobody → marcvd (marc-q)
milestone: none → release0.0.1
status: Confirmed → In Progress
Marc Volker Dickmann (marc-q) wrote :

Seems to be when one/the first task has no finish date that the other data will get messed up.

Marc Volker Dickmann (marc-q) wrote :

The problem was that the parser dont accepts strings with less than 2 characters. The solution was that the tasks finished date will be set to NONE instead of an space character when created.

Changed in bask:
status: In Progress → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers