Podcasts are downloaded as 'Read Only'

Bug #682971 reported by Chris Wilson on 2010-11-30
126
This bug affects 28 people
Affects Status Importance Assigned to Milestone
Banshee
Confirmed
High
One Hundred Papercuts
Undecided
Unassigned
banshee (Ubuntu)
Medium
Unassigned

Bug Description

Binary package hint: banshee

When my podcasts are downloaded in Banshee, the folder in which the files are stored is being marked as 'Read Only' by Banshee. This causes a problem when I want to sync the files to my Android smartphone as once the files are over, they cannot be opened (It actually crashes the music player). I can manually change the permissions of this folder, but they are reverted every time new files are downloaded.

ProblemType: Bug
DistroRelease: Ubuntu 10.10
Package: banshee 1.8.0-2ubuntu1~maverick2
ProcVersionSignature: Ubuntu 2.6.35-22.35-generic 2.6.35.4
Uname: Linux 2.6.35-22-generic i686
Architecture: i386
Date: Tue Nov 30 04:09:24 2010
EcryptfsInUse: Yes
InstallationMedia: Ubuntu 10.10 "Maverick Meerkat" - Release i386 (20101007)
ProcEnviron:
 LANG=en_GB.utf8
 SHELL=/bin/bash
SourcePackage: banshee

Chris Wilson (notgary) wrote :
Changed in banshee:
importance: Unknown → Medium
Chris Wilson (notgary) wrote :

I've tested this again, and the permission of the 'Podcasts' folder are not infact being reset. If I change the permission of downloaded files, then refresh the feed list and download more files, the permission of the original files will remain intact, and it is just the new files that are marked as read-only.

Kamus (kamus) wrote :

Confimed under daily banshee releases (1.9.0 series), marked as triaged for now. Thanks

Changed in banshee (Ubuntu):
importance: Undecided → Medium
status: New → Triaged
Kamus (kamus) wrote :

sorry for double post, but according to upstream comment this issue is a duplicate of bug https://bugzilla.gnome.org/show_bug.cgi?id=631987

Changed in banshee:
importance: Medium → Unknown
Changed in banshee:
importance: Unknown → High
status: Unknown → Incomplete
Chris Wilson (notgary) on 2010-12-14
Changed in hundredpapercuts:
status: New → Confirmed
Vish (vish) on 2011-01-27
Changed in hundredpapercuts:
importance: Undecided → Medium
milestone: none → nt1-music
status: Confirmed → Triaged
assignee: nobody → Papercuts Ninja (papercuts-ninja)
Changed in banshee:
status: Incomplete → Confirmed
cement_head (andor-udel) wrote :

Is this bug solved, or a workaround available?

Jose Rivera (jarrpa) wrote :

Bug confirmed on Ubuntu 11.10, Banshee 2.2.0

Chris Wilson (notgary) wrote :

Thanks a lot for reporting this, however since Banshee is due to be dropped from the default installation, this bug no longer constitutes a papercut.

More information on what constitutes a papercut may be found here https://wiki.ubuntu.com/PaperCut

Changed in hundredpapercuts:
status: Triaged → Invalid
importance: Medium → Undecided
assignee: Papercuts Ninja (papercuts-ninja) → nobody
milestone: nt1-music → none
Chow Loong Jin (hyperair) wrote :

The discussion regarding Banshee is still ongoing and a decision has not been
made yet. Please wait a while longer before closing all these bugs.

Changed in hundredpapercuts:
status: Invalid → New
Changed in hundredpapercuts:
status: New → Confirmed
Chris Wilson (notgary) wrote :

Thanks a lot for reporting this, however since Banshee is due to be dropped from the default installation, this bug no longer constitutes a papercut.

More information on what constitutes a papercut may be found here https://wiki.ubuntu.com/PaperCut

Changed in hundredpapercuts:
status: Confirmed → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.