copying music to Nexus One or Motorola Droid does nothing

Bug #528396 reported by Andreas Schildbach on 2010-02-26
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Banshee
New
Medium
banshee (Ubuntu)
Medium
Unassigned

Bug Description

Binary package hint: banshee

I try to copy (re-encodig to Ogg-Vorbis) music from my NAS to my Nexus One (tried Motorola Droid/Milestone as well, both use Android) by dragging an Album on the detected Nexus. When I copy for the first time after Banshee was started, very briefly an "adding..." message appears in the bottom left corner but disappears very quickly. Unfortunately, no music is copied. Further attempts do not even trigger that "adding" message.

ProblemType: Bug
Architecture: i386
Date: Fri Feb 26 13:00:29 2010
DistroRelease: Ubuntu 10.04
InstallationMedia: Ubuntu 10.04 "Lucid Lynx" - Alpha i386 (20100113)
Package: banshee 1.5.3-1
ProcEnviron:
 LANG=en_US.utf8
 SHELL=/bin/bash
ProcVersionSignature: Ubuntu 2.6.32-14.20-generic
SourcePackage: banshee
Uname: Linux 2.6.32-14-generic i686

Andreas Schildbach (schildbach) wrote :
description: updated
Changed in banshee (Ubuntu):
status: New → Confirmed
Changed in banshee (Ubuntu):
importance: Undecided → Medium
Fabián Rodríguez (magicfab) wrote :

This just happened to me, the external music storage device wasn't mounted. Once mounted Banshee worked as expected.

Andreas Schildbach (schildbach) wrote :

Just confirmed this problem on Lucid final.

My Nexus One SDcard is mounted when I try this (otherwise Banshee could not display or play its current music library).

When I try to copy, I get a couple of Errors:

"File not found ... http://127.0.0.1:8089/636122112/1573159" (the numbers vary)

Changed in banshee:
status: Unknown → New
Omer Akram (om26er) on 2010-07-16
Changed in banshee (Ubuntu):
status: Confirmed → Triaged
Changed in banshee:
importance: Unknown → Medium
Changed in banshee:
status: New → Incomplete
Changed in banshee:
status: Incomplete → Expired
Kamus (kamus) wrote :

Andreas, any news about this issue? are you still affecting you by this problem?

Changed in banshee (Ubuntu):
status: Triaged → Incomplete
Kamus (kamus) wrote :

We are closing this bug report because it lacks the information we need to investigate the problem, as described in the previous comments. Please reopen it if you can give us the missing information, and don't hesitate to submit bug reports in the future. To reopen the bug report you can click on the current status, under the Status column, and change the Status back to "New". Thanks again!

Changed in banshee (Ubuntu):
status: Incomplete → Invalid
Andreas Schildbach (schildbach) wrote :

It still does not work on Ubuntu Maverick: still the same errors from comment #3.

Changed in banshee (Ubuntu):
status: Invalid → New
Andreas Schildbach (schildbach) wrote :

Just also tried Natty: same problem.

Chow Loong Jin (hyperair) wrote :

Please follow the instructions from https://bugzilla.gnome.org/show_bug.cgi?id=610036#c3. Additionally, please test with Banshee 2.0.0 (which is available in Ubuntu 11.04, and also in https://launchpad.net/~banshee-team/+archive/ppa, as well as the daily build of Banshee, which is available in https://launchpad.net/~banshee-team/+archive/banshee-daily).

Changed in banshee (Ubuntu):
status: New → Incomplete
Changed in banshee:
status: Expired → New
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.