no option to burn mp3 cd although it should be possible

Bug #117032 reported by Bastian Doetsch
30
This bug affects 4 people
Affects Status Importance Assigned to Milestone
Banshee
New
Wishlist
Brasero
Fix Released
Wishlist
banshee (Ubuntu)
Low
Unassigned

Bug Description

Binary package hint: banshee

- insert blank cd
- click on burn cd

Now you can see that the only available burn option is "audio cd". AFAIK banshee supports burning of data/mp3 cds, too. So where's this option?

Thanks for your help,
Bastian

Revision history for this message
Bastian Doetsch (bastian-doetsch) wrote :

just for reference: I run Ubuntu Feisty Fawn with banshee 0.12.1

Revision history for this message
Martey Dodoo (martey) wrote :
Changed in banshee:
status: New → Fix Committed
Revision history for this message
lilbudda (cory-meisch-gmail) wrote :

Confirmed in Hardy 12/31/2007

Revision history for this message
dakevman (kellerkev) wrote :

I created a Shell-script with simple GUI for Banshee Playlists.
Please look here unter "MP3-CD" further down in the article:

http://wiki.ubuntuusers.de/Brasero
(German)

Or download directly:
http://media.ubuntuusers.de/wiki/attachments/31/42/burnmp3

Revision history for this message
dakevman (kellerkev) wrote :

forgot to say.. it imports a M3U playlist of banshee to a brasero data project. So now you can burn mp3s...

Revision history for this message
Andrew Conkling (andrewski) wrote :

Not sure why this bug is marked "Fix Committed".
Regardless, you are not using the most recent version of this package for your Ubuntu release. Please upgrade to the most recent version and let us know if you are still having this issue. Thanks in advance.

Changed in banshee:
status: Fix Committed → Incomplete
Revision history for this message
Bastian Doetsch (bastian-doetsch) wrote :

Dunno, if you're addressing me, but as this bug report is 1,5 years old the above mentioned version I run has changed.

Right now I run the most recent version distributed in the intrepid repositories. It starts Brasero for burning but doesn't provide me with a way to select whether I'd like mp3 or audio cd. At least I can't seem to find it, so if it's there, a more prominent place might be good. Here's my package information:

$ apt-cache -v show banshee
Package: banshee
Priority: optional
Section: universe/sound
Installed-Size: 8976
Maintainer: Ubuntu MOTU Developers <email address hidden>
Original-Maintainer: Sebastian Dröge <email address hidden>
Architecture: i386
Version: 1.2.1-3ubuntu1
Depends: libc6 (>= 2.1.3), libglib2.0-0 (>= 2.17.7), libgstreamer-plugins-base0.10-0 (>= 0.10.12), libgstreamer0.10-0 (>= 0.10.3), libgtk2.0-0 (>= 2.14.1), libx11-6, libxrandr2, libxxf86vm1, mono-runtime (>= 1.1.8.1), libboo2.0-cil (>= 0.8.1.2865), libc6 (>= 2.7-1) | libc6.1 (>= 2.7-1) | libc0.1 (>= 2.7-1), libcairo2 (>= 1.6.4-5), libgconf2.0-cil (>= 2.20.0), libglade2.0-cil (>= 2.12.1), libglib2.0-cil (>= 2.12.1), libgnome2.0-cil (>= 2.20.0), libgtk2.0-cil (>= 2.12.1), libmono-addins-gui0.2-cil (>= 0.3), libmono-addins0.2-cil (>= 0.3), libmono-cairo2.0-cil (>= 1.2.6), libmono-corlib2.0-cil (>= 1.2.2.1), libmono-sharpzip2.84-cil (>= 1.0), libmono-sqlite2.0-cil (>= 1.2.6), libmono-system-data2.0-cil (>= 1.2.6), libmono-system-web2.0-cil (>= 1.9.1), libmono-system2.0-cil (>= 1.9), libmono-zeroconf1.0-cil (>= 0.7.3), libmono2.0-cil (>= 1.9), libmtp8, libndesk-dbus-glib1.0-cil (>= 0.4.0), libndesk-dbus1.0-cil (>= 0.6.0), libnotify0.4-cil (>= 0.4.0~r2998), libpango1.0-0 (>= 1.21.6), libtaglib2.0-cil (>= 2.0.3.0), gstreamer0.10-plugins-base, gstreamer0.10-plugins-good (>= 0.10.8-4), gstreamer0.10-gnomevfs, hal, gnome-icon-theme (>= 2.16)
Recommends: gstreamer0.10-plugins-ugly, gstreamer0.10-plugins-bad, gstreamer0.10-ffmpeg, podsleuth (>= 0.6.0), brasero, avahi-daemon
Filename: pool/universe/b/banshee/banshee_1.2.1-3ubuntu1_i386.deb
Size: 2602648
MD5sum: 512118fdde73c27a05b5475353973092
SHA1: 27d572f05485d7229606535e2a0d440cfa34029d
SHA256: 3245951b141b56fcfc1b340e1adeb50baf4284bc799d2d3cd530bf0f8c24f73f
Description: Media Management and Playback application
 Banshee is an media management and playback application for the GNOME
 desktop, allowing users to import audio from CDs, search their library,
 create playlists of selections of their library, sync music to/from iPods
 and other media devices, play and manage video files and burn selections
 to a CD.
Homepage: http://www.banshee-project.org
Bugs: mailto:<email address hidden>
Origin: Ubuntu

Revision history for this message
Andrew Conkling (andrewski) wrote :

OK, I understand your request now. Filed an upstream bug; we'll see what the Banshee developers want to do about it: http://bugzilla.gnome.org/show_bug.cgi?id=558432.

Changed in banshee:
status: Incomplete → Confirmed
Revision history for this message
Andrew Conkling (andrewski) wrote :

I also filed a bug for Brasero, since it would be convenient to "convert" the project type after creating it: http://bugzilla.gnome.org/show_bug.cgi?id=558440.

Revision history for this message
olmec (olmecs) wrote :

Any one have any ideas on how we could configure the script of davevman as a banshee plug-in / extension

https://bugs.launchpad.net/ubuntu/+source/banshee/+bug/117032/comments/5

Also... as a feature request, how about the ability to remove duplicates from library / playlists

Revision history for this message
Kefin (post-kevinkeller) wrote :

@olmec:
Since Banshee now has a Boo (Mono .NET dynamic/scripting language) interface, it should be easy to write an Boo script for
Banshee that does the same as the shell script.

Revision history for this message
Andrew Conkling (andrewski) wrote :

Either way, that discussion should continue on either the Banshee mailing list or the upstream Banshee bug.

Changed in banshee:
status: Unknown → New
Changed in brasero:
status: Unknown → New
Changed in banshee (Ubuntu):
importance: Undecided → Low
status: Confirmed → Triaged
Changed in brasero:
importance: Unknown → Wishlist
status: New → Fix Released
Changed in banshee:
importance: Unknown → Wishlist
Revision history for this message
sites (griffrog) wrote :

fyi... all you have to do when the Brasero windows pops up for the audio cd is this...

Start a new data project and keep the files for the new project. Burn.

Cheers

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.