Baltix GNU/Linux

Comment 3 for bug 248354

Mantas Kriaučiūnas (mantas) wrote :

Jordan Mantha wrote 50 minutes ago:
> Are there any specific patches that could be applied to fix the most important bugs?
> I doubt a whole new upstream version would make it as an SRU.

AFAIK denemo 0.7.7 package (included in Ubuntu 8.04-9.04) is simply just too buggy and I'm strongly suggesting simply to use latest available version from Ubuntu 9.10 (Karmic) instead of trying to patch old and very buggy version. If even upstream developers says "don't use a version bellow 0.8" (see http://www.denemo.org/index.php/Get_Denemo ), then why we shouldn't believe? There are nothing to loose - there are no real users of denemo 0.7.7 package, as users simply can't work with this version (because of many crash bugs).

I've backported denemo 0.8.6-0ubuntu1 from Ubuntu 9.10 to Ubuntu 9.04 and it works fine, you can download backported packages from the Baltix GNU/Linux repository: https://launchpad.net/~baltix-members/+archive

You can firstly make a denemo 0.8.6 backport for Ubuntu 8.04 (Hardy) to see if there are any problems with older GTK or other libraries (I can make a backport for you, if you don't have free time).