[jaunty] openoffice.org-common package has identifical files: changelog.gz and changelog.ooo-build.gz, please remove one

Bug #262579 reported by Mantas Kriaučiūnas on 2008-08-29
2
Affects Status Importance Assigned to Milestone
openoffice.org (Baltix)
Undecided
Unassigned
openoffice.org (Ubuntu)
Low
Chris Cheney

Bug Description

Binary package hint: openoffice.org

openoffice.org-common package has files with identifical content in /usr/share/doc/ - changelog.gz and changelog.ooo-build.gz
In hardy openoffice.org-common package these files are different size (AFAIK because of different compression level), but content is identifical:

zdiff -s changelog.gz changelog.ooo-build.gz
Files /dev/fd/5 and - are identical

Please remove one and free ~133kb space in LiveCD :)

Chris Cheney (ccheney) wrote :

Confirmed on openoffice.org 1:2.4.1-11ubuntu2 in Intrepid (8.10)

Changed in openoffice.org:
importance: Undecided → Low
status: New → Triaged
Chris Cheney (ccheney) on 2008-11-01
Changed in openoffice.org:
assignee: nobody → ccheney
milestone: none → jaunty-alpha-1
Chris Cheney (ccheney) on 2008-12-01
Changed in openoffice.org:
milestone: jaunty-alpha-1 → jaunty-alpha-2
Chris Cheney (ccheney) on 2009-01-17
Changed in openoffice.org:
milestone: jaunty-alpha-2 → jaunty-alpha-4
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package openoffice.org - 1:3.0.1-1ubuntu1

---------------
openoffice.org (1:3.0.1-1ubuntu1) jaunty; urgency=low

  * Resynchronise with Debian (r1395). Remaining changes:
    - Add Launchpad integration support.
    - Add Launchpad translations support.
    - Add package openoffice.org-style-human.
    - Add some Ubuntu-specific bitmaps. Adjust broffice diversions for these.
    - Add support for compressing debs with lzma.
    - Add support for shared /usr/share/doc directories.
    - Add support to build l10n as a separate source.
    - Add support to build on lpia.
    - Add support to turn off building on sparc.
    - Add Xb-Npp-xxx tags according to "firefox distro add-on suport" spec.
    - Set startcenter.desktop to not display in the menu.
    - Use imagemagick instead of graphicsmagick.
    - openoffice.org-help switch to internal copy of lucene.
    - Add Depends openoffice.org-math to openoffice.org-writer.
      Closes LP: #223476
    - Remove extra ooo-build changelog. Closes LP: #262579
    - boost1.35 transtition. Closes LP: #297152
    - Add & to ooo87965.execute.sh. Closes LP: #313495
    - OOo needs stlport on i386 for extension compatibility.
      Closes LP: #322188
    - calc needs depends on lp-solve since it links to it.
      Closes LP: #322189
  * Resynchronise with ooo-build-3-0-1 (r15230).
    - Update launchpad-integration menu entries. Closes LP: #41694
    - Add indentation to flat odt files. Closes LP: #226075
    - Change code from Err:529 to Err:519. Closes LP: #226457

 -- Chris Cheney <email address hidden> Thu, 29 Jan 2009 01:00:00 -0600

Changed in openoffice.org:
status: Triaged → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers