Unity & GNOME3 misses an option to change the mouse pointer size & color

Bug #841046 reported by Jordy van Heeswijk on 2011-09-04
88
This bug affects 15 people
Affects Status Importance Assigned to Milestone
gnome-control-center
Fix Released
Wishlist
Baltix
Medium
Mantas Kriaučiūnas
gnome-control-center (Ubuntu)
High
Unassigned
unity-control-center (Ubuntu)
Undecided
Unassigned

Bug Description

In the previous Ubuntu versions, it was possible to choose a mouse pointer to use with a theme. It also allowed you to set the mouse pointer size.

I can no longer find this option in Ubuntu 11.10 (development branch).
Version of gnome-control-center: 1:3.1.90-0ubuntu2

Changed in gnome-control-center (Ubuntu):
status: New → Confirmed
Sebastien Bacher (seb128) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. The issue you are reporting is an upstream one and it would be nice if somebody having it could send the bug to the developers of the software by following the instructions at https://wiki.ubuntu.com/Bugs/Upstream/GNOME. If you have done so, please tell us the number of the upstream bug (or the link), so we can add a bugwatch that will inform us about its status. Thanks in advance.

Changed in gnome-control-center (Ubuntu):
importance: Undecided → Wishlist
status: Confirmed → Triaged
Sebastien Bacher (seb128) wrote :

Jason, do you think that's the sort of option we should aim to get back by default?

Changed in gnome-control-center (Ubuntu):
assignee: nobody → Jason Warner (jasoncwarner)
Changed in gnome-control-center (Ubuntu):
assignee: Jason Warner (jasoncwarner) → nobody
summary: - 11.10 misses option to change the mouse pointer
+ GNOME3 misses an option to change the mouse pointer

It'd be nice to be able to increase the mouse pointer size...

Changed in gnome-control-center:
importance: Undecided → Unknown
status: New → Unknown
Changed in gnome-control-center:
importance: Unknown → Medium
status: Unknown → New
crippled user (saddharmap) wrote :

So basic standards of Disability Accessibility are listed as Wish List?

I note that a valid bug report on the same matter yesterday and listed as High priority has been down graded and linked to this bug report over six months ago!

I am - well ......?

See bug report https://bugs.launchpad.net/ubuntu/+source/gnome-themes-standard/+bug/964685

I would like the desktop team to consider it as a High priority, so resetting importance to High

Changed in gnome-control-center (Ubuntu):
importance: Wishlist → High
crippled user (saddharmap) wrote :

Rick - would it be possible to have Accessibility in general removed from The Wishlist? P^)

Changed in gnome-control-center:
status: New → Invalid
jgv (visserjg) wrote :

Why is this missue marked as invalid?

Ubuntu still suffers on this subject. Other Linux distributions work perfectly on this matter (Fedora, Linux Mint, OpenSuse)

As far as I know only Ubuntu is not able to change the mouse pointer.

Gunnar Hjalmarsson (gunnarhj) wrote :

On 2014-01-07 08:03, jgv wrote:
> Why is this missue marked as invalid?

Because of a bug in the bug tracker. A GNOME bug was marked as a duplicate, that's all. This bug is still open.

Changed in gnome-control-center:
importance: Medium → Unknown
status: Invalid → Unknown
Changed in gnome-control-center:
importance: Unknown → Wishlist
status: Unknown → New
Changed in baltix:
status: New → Triaged
importance: Undecided → Medium
assignee: nobody → Mantas Kriaučiūnas (mantas)
summary: - GNOME3 misses an option to change the mouse pointer
+ Unity & GNOME3 misses an option to change the mouse pointer size & color
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in unity-control-center (Ubuntu):
status: New → Confirmed
Adolfo Jayme (fitojb) on 2015-09-13
tags: added: a11
tags: added: a11y
removed: a11
Changed in gnome-control-center:
status: New → Confirmed
Changed in gnome-control-center:
status: Confirmed → Fix Released
Jeremy Bicha (jbicha) wrote :

In GNOME 3.26, you will be able to easily change the mouse cursor size.

You can switch mouse cursor themes in GNOME Tweak Tool. If that's not adequate, you can file a separate bug for that.

Changed in gnome-control-center (Ubuntu):
status: Triaged → Fix Committed

Unfortunately, GNOME Tweak Tool does not work for me on Artful, see bug 1700811.

Jeremy Bicha (jbicha) wrote :
Changed in gnome-control-center (Ubuntu):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers

Related questions

Remote bug watches

Bug watches keep track of this bug in other bug trackers.