[FFe][needs-packaging] Thunderbird 3.1

Bug #598935 reported by michael37 on 2010-06-27
52
This bug affects 7 people
Affects Status Importance Assigned to Milestone
Baltix
Undecided
Unassigned
thunderbird (Ubuntu)
Wishlist
Micah Gersten

Bug Description

FFe request for Thunderbird/Thunderbird Locales/Enigmail update since upstream will be EOLing 3.0 soon.

-----------------------------------------------------------------------

Binary package hint: thunderbird

Please package Thunderbird 3.1 in thunderbird-stable ppa channel
http://www.mozillamessaging.com

Release Date:
    June 24, 2010

 Thunderbird 3.1 is based on the Gecko 1.9.2 platform to provide improved performance, stability, web compatibility, and code simplification and sustainability

ProblemType: Bug
Architecture: i386
Date: Sat Jun 26 23:13:23 2010
DistroRelease: Ubuntu 9.10
InstallationMedia: Ubuntu 9.10 "Karmic Koala" - Release i386 (20091028.5)
NonfreeKernelModules: wl
Package: thunderbird (not installed)
ProcEnviron:
 LANG=en_US.UTF-8
 SHELL=/bin/bash
ProcVersionSignature: Ubuntu 2.6.31-22.60-generic
SourcePackage: thunderbird
Uname: Linux 2.6.31-22-generic i686

michael37 (misha37) wrote :
Micah Gersten (micahg) wrote :

I'll try to get this in Maverick for alpha3.

Changed in thunderbird (Ubuntu):
assignee: nobody → Micah Gersten (micahg)
importance: Undecided → Wishlist
milestone: none → maverick-alpha-3
status: New → Triaged
Micah Gersten (micahg) wrote :

I just noticed that you want it in the thunderbird-stable PPA. I'll push it there after a week of testing in the devel release.

michael37 (misha37) wrote :

Any updates? I am not seeing up to date 3.1 in mozilla-daily.

Brian Rogers (brian-rogers) wrote :

I'd like to see it in Maverick, not just in thunderbird-stable...

Maverick is the devel release :D

On 07/21/2010 03:08 PM, Brian Rogers wrote:
> I'd like to see it in Maverick, not just in thunderbird-stable...
>
>

Pushing back to beta since the Thunderbird 3.1 upload will happen after alpha3.

Changed in thunderbird (Ubuntu):
milestone: maverick-alpha-3 → ubuntu-10.10-beta
Micah Gersten (micahg) on 2010-08-12
summary: - [needs-packaging] Thunderbird 3.1
+ [FFe][needs-packaging] Thunderbird 3.1
description: updated
StefanPotyra (sistpoty) wrote :

Hi,

(back to new, so that it appears on the list of FFe's)

do you have the packaging done already? If not, can you give an ETA?

Cheers,
    Stefan.

Changed in thunderbird (Ubuntu):
status: Triaged → New

  Yes, sorry, about the status. Yes, Thunderbird and its locales are
done, but there's an upgrade dependency issue that needs to be fixed
before uploading. Enigmail should be done tonight. I'm hoping to have
it ready for upload either this weekend or early next week.

On 08/12/2010 10:56 AM, StefanPotyra wrote:
> Hi,
>
> (back to new, so that it appears on the list of FFe's)
>
> do you have the packaging done already? If not, can you give an ETA?
>
> Cheers,
> Stefan.

StefanPotyra (sistpoty) wrote :

great, thanks. let's get it in then, +1 from me.

Changed in thunderbird (Ubuntu):
status: New → Confirmed
StefanPotyra (sistpoty) wrote :

any news yet?

Micah Gersten (micahg) wrote :

 Yes, hoping to upload tomorrow.

On 08/18/2010 04:15 PM, StefanPotyra wrote:
> any news yet?
>

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package thunderbird - 3.1.2+nobinonly-0ubuntu1

---------------
thunderbird (3.1.2+nobinonly-0ubuntu1) maverick; urgency=low

  * New upstream release v3.1.2 (THUNDERBIRD_3_1_2_RELEASE) (LP: #598935)
    - fix LP: #594280 - Thunderbird startup-notification bug
    - fix LP: #386356 - E-mails can be moved to non-existant folders

  * fix LP: #614190 - Add Traditional and Simplified Chinese translations to
    desktop file; Thanks to Cheng-Chia Tseng for Traditional Chinese and
    Aron Xu for Simplified Chinese
    - update debian/thunderbird.desktop
  * fix LP: #610867 - Missing French GenericName translations in .desktop file
    - update debian/thunderbird.desktop
  * Add build depends on libnotify-dev, libiw-dev, mesa-common-dev since
    xulrunner-1.9.2 based apps require them
    - update debian/control
  * Update mozclient to reference comm-1.9.2 branch
    - update debian/rules
    - update debian/mozclient/thunderbird.conf
  * Make all .install files install from thunderbird-3* dir
    - update debian/*.install
  * Refresh patches
    - update debian/patches/fix_install_sdk_bin.patch
    - update debian/patches/fix_installdir.patch
  * Update thunderbird.install for 3.1.x files
    - update debian/thunderbird.install
  * Add patch so Thunderbird doesn't esxperience LP 518422; Thanks to
    Alexander Sack for the original patch
    - update debian/patches/series
    - add debian/patches/lp518422.patch
  * Update profile migrator from 3.0 to 3.1 and include beta 3.1 participation
    - update debian/migrator/main.c
    - update debian/thunderbird.sh.in
  * Drop Thunderbird 2 migration code in the shell wrapper since there's no
    migration path in Maverick
    - update debian/thunderbird.sh.in
 -- Micah Gersten <email address hidden> Fri, 20 Aug 2010 09:36:36 -0500

Changed in thunderbird (Ubuntu):
status: Confirmed → Fix Released

>>> www.pharmacyonlinedating.com.ua

- There is no reason to feel depressed if you, like so many other men today, have hit the rough spot of your sexual life when you cannot seem to be performing as well as you used to do. Your agitation and frustration are easily understood, and still you should know that with the modern development of worldwide pharmacological industries it is but natural that there is bound to be a solution for your own needs when it comes down to solving your erectile dysfunction problems.

- We suggest you getting erectile dysfunction drugs from our online drugstore cheaply, easily and without much to-do. You will always be taken care of and attended to with extreme care, and you will have the possibility of choosing from a wide range of erectile dysfunction products to find a solution that will best suit your particular needs.

- The whole world puts great trust in those famous diamond shaped pills, and if you are not an exception we would like to revise some basic points that speak in favor of putting your male health in the hands of those magical tablets.
Firstly, there is no need for regular therapy – those blue pills have to be taken directly before the planned sexual contact, and extra convenience shines through when you come to realize that the pills will not start working unless sufficient sexual stimulation is provided.

- Secondly, this erectile dysfunction solution is known for its extremely low adverse side effects profile, which makes it available for all age groups of patients. Besides, it really does not matter how old you are when it goes about taking erectile dysfunction pills – just make sure that you do not overdose, and they will work for you at their best!

- Finally, those fabulous pills do not only provide you with stable erection that can be maintained for as long as you need it – they also help you to achieve unheard sensitivity during the sexual act as well as make your genitals look much more sizey!

- Think of all those benefits of taking erectile dysfunction pills and the effect you can produce on your loved one – and do not hesitate to make your order and / or refills right away!

--- > www.pharmacyonlinedating.com.ua < ---

 _V______C________L
 ___I_______I_______E
 _____A_______A_______V
 _______G_______L_______I
 _________R_______I_______T
 ___________A_______S_______R
 _____________________________A

   This thing can make you a fast and furious engine of love! Reliable, safe and Instant effect for every man, who tries this! Don't waste this opportunity! Buy now!
-
 - - -
--------- www.pharmacyonlinedating.com.ua
 - - -
-

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers