Webkit errors when trying to view manuals

Bug #516646 reported by Łukasz Jernaś on 2010-02-03
10
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Yelp
Fix Released
Medium
Baltix
Undecided
Unassigned
yelp (Debian)
Fix Released
Unknown
yelp (Ubuntu)
Low
Unassigned

Bug Description

Binary package hint: yelp

Yelp 2.28.0+webkit-1ubuntu1 produces random errors when viewing GNOME documentation. Please sync with 2.28.0+webkit-2
 from Debian. It was also reported in http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=554842 Excerpt:
Trying to view the current gnumeric documentation,
ii gnumeric-doc 1.9.15-1 spreadsheet application for GNOME - document
through yelp, e.g.
 yelp /usr/share/gnome/help/gnumeric/C/gnumeric.xml
results in an error
 This page contains the following errors:
 error on line 411 at column 3109: Encoding error
 Below is a rendering of the page up to the first error.
which is apparently generated by webkit's
./WebCore/dom/XMLTokenizerLibxml2.cpp .

Łukasz Jernaś (deejay1) wrote :
Changed in yelp (Ubuntu):
status: New → Triaged
importance: Undecided → Low
Changed in yelp (Debian):
status: Unknown → Fix Released
Changed in yelp:
status: Unknown → Fix Released
Changed in yelp (Ubuntu):
status: Triaged → Fix Committed
Changed in yelp:
importance: Unknown → Medium
JC Hulce (soaringsky) wrote :

Upstream fixed version has landed in Ubuntu

Changed in yelp (Ubuntu):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Bug attachments

Remote bug watches

Bug watches keep track of this bug in other bug trackers.