Comment 9 for bug 441678

Jonathan Thomas (jonoomph) wrote :

I do not believe TJ is working on this package anymore. We really need some packaging assistance to get OpenShot packaged into Ubuntu 10.04. Please let me know if I can be of assistance. My [openshot-edge] PPA has 3 packages: openshot, openshot-docs, and mlt-python. Hopefully this will be helpful to somebody. =)

Thanks,
-Jonathan