Comment 16 for bug 441678

Vlad (taudi) wrote :

OpenShot, this editor needs to be in lucid for sure.