Comment 10 for bug 441678

Jonathan Thomas (jonoomph) wrote :

In my LaunchPad PPA (https://launchpad.net/~jonoomph/+archive/openshot-edge), I have a new "python-mlt" package, that seems to be a very elegant way to generate the Python bindings for MLT, and uses "python-support" to install them.

It would seem that all 3 packages (openshot, openshot-docs, and python-mlt) are ready for inclusion in Ubuntu. Most (if not all) of the packaging work has already been done. =) However, since this is my first application for Ubuntu, I am unclear on what the next steps are to get OpenShot included in Ubuntu.