No text menus

Bug #528851 reported by Pat Roche on 2010-02-27
8
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Back In Time
Fix Released
Medium
Unassigned

Bug Description

This isn't a "bug" as such, but I'm told this is the place to suggest improvements.

Can you add text menus? Their absence makes it harder for a non-technical user like me.

I may have eventually figured out that hovering the cursor pops up a one- or two-word label on the icons, but I think icons should complement -- not replace -- text menus.

Who would have guessed that you restore a file by clicking the trash icon. Kind of like clicking Start to shut down a computer, maybe.

I was able to set up my backup system because I had technical support, but otherwise I would have had problems.

Hope this is useful and hope I'm in the right forum. And thanks very much for providing Back In Time.

Dan (danleweb) on 2010-03-03
Changed in backintime:
status: New → Confirmed
importance: Undecided → Medium

missing text menu is definetely a user experience bug in this useful program.
please add them when you can

Germar (germar) on 2013-12-12
Changed in backintime:
milestone: none → 1.1.0
Germar (germar) on 2014-04-02
Changed in backintime:
status: Confirmed → Fix Committed
Germar (germar) on 2015-01-15
Changed in backintime:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers