Feature request: Multi selection

Bug #1135886 reported by Profpatsch on 2013-02-28
26
This bug affects 4 people
Affects Status Importance Assigned to Milestone
Back In Time
Fix Released
Wishlist
Germar

Bug Description

I wanted to restore all folders in a big parent folder, except one. Basically, I was f*cked.

Can you please enable multi-selection?

I'm with this case, don't have multi selection is killing me.
+1

Germar (germar) on 2013-09-11
Changed in backintime:
importance: Undecided → Wishlist
status: New → Confirmed
Mauro (mauromol) wrote :

I agree, multi-selection would be extremely useful. Yesterday I had to restore many files/folders one by one because I didn't want to restore just a bunch of them... It took a lot of time :-(

Germar (germar) on 2014-12-20
Changed in backintime:
status: Confirmed → Fix Committed
milestone: none → 1.1.0
assignee: nobody → Germar (germar)
Germar (germar) on 2015-01-15
Changed in backintime:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers