Back & Forward buttons in Sound Indicator menu should be highlighted

Reported by Amr Ibrahim on 2012-04-24
16
This bug affects 3 people
Affects Status Importance Assigned to Milestone
Ayatana Design
Undecided
Unassigned
The Sound Menu
Low
Unassigned
indicator-sound (Ubuntu)
Undecided
Unassigned

Bug Description

The Forward & Back buttons in the Sound Indicator menu should be highlighted when the mouse pointer is focused on either one of them. Only the Play button is highlighted even when the pointer is moving away from it in a horizontal direction.

Ubuntu 11.10 64bit
indicator-sound 0.7.9-0ubuntu2.1
---
ApportVersion: 2.0.1-0ubuntu12
Architecture: amd64
DistroRelease: Ubuntu 12.04
InstallationMedia: Ubuntu 12.04 LTS "Precise Pangolin" - Release amd64 (20120425)
Package: indicator-sound 0.8.5.0-0ubuntu2.1
PackageArchitecture: amd64
ProcEnviron:
 LANGUAGE=en_GB:en
 PATH=(custom, no user)
 LANG=en_GB.UTF-8
 SHELL=/bin/bash
ProcVersionSignature: Ubuntu 3.2.0-29.46-generic 3.2.24
Tags: precise running-unity
Uname: Linux 3.2.0-29-generic x86_64
UpgradeStatus: No upgrade log present (probably fresh install)
UserGroups: adm cdrom dip lpadmin plugdev sambashare sudo vboxusers

description: updated
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in indicator-sound (Ubuntu):
status: New → Confirmed
affects: indicator-sound → indicator-sound (Ubuntu)
Changed in indicator-sound (Ubuntu):
status: New → Incomplete
Changed in indicator-sound:
status: New → Incomplete
tags: added: needs-design

apport information

tags: added: apport-collected precise running-unity
description: updated
summary: - Back & Forward buttons in Sound Indicator menu are never highlighted
+ Back & Forward buttons in Sound Indicator menu should be highlighted
description: updated
Lars Uebernickel (larsu) wrote :

The design spec agrees with this: https://wiki.ubuntu.com/Sound#Playback_item

Changed in ayatana-design:
status: New → Fix Released
Changed in indicator-sound:
status: Incomplete → Triaged
Changed in indicator-sound (Ubuntu):
status: Incomplete → Triaged
Changed in indicator-sound:
importance: Undecided → Low
Lars Uebernickel (larsu) wrote :

This was recently fixed. See bug #733285.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers