Comment 93 for bug 974480

Jason Donahue (timekiller) wrote :

Finally got around to updating to 13.10 and find my patch no longer works. As Maxim stated com.canonical.Unity.Panel is not being used. So, now my ppa just whitelists everything.

Again, the ppa is here:

https://launchpad.net/~timekiller/+archive/unity-systrayfix

to use it, of course:

sudo apt-add-repository ppa:timekiller/unity-systrayfix
sudo apt-get update
sudo apt-get upgrade

I am attaching the (much more simplified) patch here.