The entry "Guest Session" and the Ubuntu logo are barely visible when a bright wallpaper is selected.

Reported by Andrea Virgillito on 2012-03-05
72
This bug affects 12 people
Affects Status Importance Assigned to Milestone
Ayatana Design
Undecided
Otto Greenslade
unity-greeter (Ubuntu)
Medium
Unassigned

Bug Description

The entry "Guest Session" and the Ubuntu logo are barely visible when a bright wallpaper is selected.
These elements need a darker background for a better accessibility.

Andrea Virgillito (andrea900) wrote :
description: updated
description: updated
summary: - User entries in LightDM are barely visible when a bright wallpaper is
- selected
+ The entry "Guest Session" and the Ubuntu logo are barely visible when a
+ bright wallpaper is selected.
affects: lightdm-gtk-greeter → unity-greeter
Changed in lightdm-webkit-greeter:
status: New → Invalid
affects: lightdm-webkit-greeter → ayatana-design
Changed in ayatana-design:
status: Invalid → New
John Lea (johnlea) on 2012-04-25
Changed in ayatana-design:
assignee: nobody → Otto Greenslade (otto-chaotic)
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in unity-greeter (Ubuntu):
status: New → Confirmed
Robert Ancell (robert-ancell) wrote :

Need design input on what to do in these cases. Note you can run unity-greeter in a test mode with the following from a terminal:
$ unity-greeter --test
In this mode there is a list of fake users that test the different cases in the greeter. See "Black Background" and "White Background" to see how the greeter behaves with dark and light backgrounds.

Changed in unity-greeter (Ubuntu):
status: Confirmed → Triaged
Changed in unity-greeter:
status: New → Triaged
importance: Undecided → Medium
Changed in unity-greeter (Ubuntu):
importance: Undecided → Medium
Robert Ancell (robert-ancell) wrote :

That should be:
 $ unity-greeter --test-mode

Mo-Yu Mandy Zhou (zhou-mandy) wrote :

The username on the top left is also difficult to read. On light gray wallpapers it practically blends into the top bar. I submitted this as part of a bug (Bug #1042417) but it was just marked as a duplicate of this one. Shouldn't be too hard to fix; the time on the top right of the screen is much more readable, so if the formatting of the username is made to match that of the time, it should look much better.

As for the readability of 'Guest Session' and the logo, perhaps you could put a shadow behind those to make them stand out from a light background.

no longer affects: unity-greeter
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers

Related blueprints

Bug attachments