LibreOffice presentation templates could use an update

Reported by Björn Michaelsen on 2012-02-24
20
This bug affects 4 people
Affects Status Importance Assigned to Milestone
Ayatana Design
Undecided
Unassigned
libreoffice (Ubuntu)
Wishlist
Unassigned

Bug Description

The presentation templates we ship with LibreOffice:
Blue.otp
Glossy.otp
Green.otp
Human.otp
Orange.otp
Ubuntu.otp
could use an update and most likely some branding adjustments.

Those are not yet (3.5.0-1ubuntu3) in precise, but they are in oneiric or can be found here: http://anonscm.debian.org/gitweb/?p=pkg-openoffice/libreoffice.git;a=tree;f=ubuntu;h=4d6fb808aed6d29944bc4980aae9ce3401e85ec1;hb=refs/heads/ubuntu-oneiric-3.4

For inspiration see for example the LibreOffice conference presentation template:

http://wiki.documentfoundation.org/images/2/28/Proposal_LibOConf2011_Template.odp

Changed in libreoffice (Ubuntu):
importance: Undecided → Wishlist
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in libreoffice (Ubuntu):
status: New → Confirmed
Mozaic (mozaic) wrote :

I'm agree.
The presentation templates in Precise ß2 are very poor and sadness.

John Lea (johnlea) wrote :

This bug should be opened on the upstream LibreOffice bug tracker.

Somewhat fixed with upstream LibreOffice 3.6:
http://www.libreoffice.org/download/3-6-new-features-and-fixes/

More elaborate updates should be coordinated with upstream and be careful with the filesize of the updated artwork.

Changed in libreoffice (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers