just fullscreen dash on netbooks

Reported by josephk on 2011-10-18
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ayatana Design
Undecided
Unassigned
Unity
Wishlist
Unassigned
unity (Ubuntu)
Wishlist
Unassigned

Bug Description

in netbooks , where resolution is normally 1024x600 and display size 10", it is not meaningful to "demaxmizie" dash: just half of a inch stripe of desktop plus dash border: unuseful and uglier.
it just should be always maxmized, thus also "maximize" button must be here disabled.
dash size here could be the same as demaximized dash for larger screen/resolution users, since the dimensions differential is minimum.
In Precise, netbook users should just be served with a useful nice fullscreen dash.

Sebastien Bacher (seb128) wrote :

thank you for your bug report, requesting design feedback but having the button doesn't hurt and helps consistency between installations

Changed in unity (Ubuntu):
importance: Undecided → Wishlist
Changed in unity:
importance: Undecided → Wishlist
status: New → Incomplete
Changed in unity (Ubuntu):
status: New → Incomplete

maximize button disabled, not removed.
the idea is to offer only fullscreen dash up to 10" screens, because smaller it simply makes no sense and looks odd.

Omer Akram (om26er) wrote :

that is not an issue anymore. Now the button is not clickable on such resolutions.

Changed in unity:
status: Incomplete → Fix Released
Changed in unity (Ubuntu):
status: Incomplete → Fix Released
Changed in ayatana-design:
status: New → Invalid
status: Invalid → New
Omer Akram (om26er) wrote :

sorry, the issue is still there.

Changed in unity (Ubuntu):
status: Fix Released → Incomplete
Changed in unity:
status: Fix Released → Incomplete
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers