UIFe: New show-desktop icon looks too small

Reported by Anders Feder on 2011-09-05
26
This bug affects 4 people
Affects Status Importance Assigned to Milestone
Ayatana Design
Undecided
Otto Greenslade
ubuntu-mono (Ubuntu)
Undecided
Unassigned

Bug Description

This is a result of new upload of desktop icons in bug #838256.

The new eyecandyrific desktop icon is too small to reliably make out what it supposed to designate (see attached screenshot).

Package: ubuntu-mono 0.0.33
DistroRelease: Ubuntu 11.10

Anders Feder (afeder) wrote :
Sérgio Faria (sergio91pt) wrote :

You may want to follow bug 838256 where this update is being discussed.

affects: nautilus (Ubuntu) → ubuntu-mono (Ubuntu)
Changed in ubuntu-mono (Ubuntu):
status: New → Confirmed
Anders Feder (afeder) on 2011-09-05
description: updated

Rosie: the icons I uploaded have too much padding (probably to allow for the blur). This makes the tiny rectangle look lost in the middle ("just a dot") when placed next to other 16x16-pixel icons.

Can you make these larger? (Or give advice, I'm happy to change them on your behalf). Probably the 22x22-pixel wants icon to become to become the 16x16-pixel one.

In bug #838256 comment #3, Daniel Foré also suggests removing the blur (it can be done more consistently in the rendering software itself). Are you happy with that?

summary: - New desktop icon looks too small
+ New show-desktop icon looks too small
Paul Sladen (sladen) wrote :

Screenshot. To reproduce:

  1. <Super> nautilus [enter]

description: updated
Xi Zhu (xi.zhu) wrote :

This is a set of bigger user-desktop icon

why top panel is white? and why has a distance with white margins?

Dmitry Shachnev (mitya57) wrote :

Daniel's proposals look much better than that icons with a light panel (=
Also, what is that icon doing in ubuntu-mono package? Was it designed for use in panel? I think it should be in humanity-icon-theme instead.

Changed in ayatana-design:
status: New → Confirmed
tags: removed: amd64

The attachment "Daniel desktop-user 0.3.tar" of this bug report has been identified as being a patch. The ubuntu-reviewers team has been subscribed to the bug report so that they can review the patch. In the event that this is in fact not a patch you can resolve this situation by removing the tag 'patch' from the bug report and editing the attachment so that it is not flagged as a patch. Additionally, if you are member of the ubuntu-sponsors please also unsubscribe the team from this bug report.

[This is an automated message performed by a Launchpad user owned by Brian Murray. Please contact him regarding any issues with the action taken in this bug report.]

tags: added: patch
John Lea (johnlea) on 2011-09-14
Changed in ayatana-design:
status: Confirmed → Opinion
Changed in ubuntu-mono (Ubuntu):
status: Confirmed → Opinion
Changed in ayatana-design:
assignee: nobody → Otto Greenslade (otto-chaotic)

This bug affects all users, and it's *caused by ubuntu-mono upload*, which is set as default theme in Ubuntu (so i.e. Nautilus uses it).

Changed in ubuntu-mono (Ubuntu):
status: Opinion → Confirmed
Changed in ayatana-design:
status: Opinion → Confirmed
Paul Sladen (sladen) on 2011-09-19
Changed in ubuntu-mono (Ubuntu):
milestone: none → ubuntu-11.10-beta-2
summary: - New show-desktop icon looks too small
+ UIFe: New show-desktop icon looks too small
Martin Pitt (pitti) wrote :

This seems fine to me at this point, approved.

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package ubuntu-mono - 0.0.34

---------------
ubuntu-mono (0.0.34) oneiric; urgency=low

  [Christian Giordan/Xi Zhu]
  * Revert "power-cog" to combined design (System-Devices indicator)
    {dark,light}/…/system-devices-panel{,-alert,-warming} (LP: #844049)

  [Xi Zhu/Paul Sladen]
  * Enlarge percent coverage for '*/user-desktop.svg' (LP: #841885)

  [Paul Sladen]
  * Try to workaround a bug in rsvg that leaves a black border, by
    instead making the wallpaper element of 'user-desktop' larger.
 -- Paul Sladen <email address hidden> Mon, 19 Sep 2011 08:00:30 +0100

Changed in ubuntu-mono (Ubuntu):
status: Confirmed → Fix Released
Dmitry Shachnev (mitya57) wrote :

Still far from perfect.
Look at the file dialog, for example. That white border looks very ugly on grey background.

Daniel's proposal (https://launchpadlibrarian.net/79224801/desktop%20preview%203.png) looks much better.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers