Edge illumination launch animation hard to see

Reported by Hernando Torque on 2011-08-31
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ayatana Design
Undecided
Unassigned
Unity
Low
Christopher Townsend
unity (Ubuntu)
Low
Christopher Townsend

Bug Description

Using the backlight mode "Backlight and Edge Illumination Toggles", it's hard to see whether a launcher starts or not as only the launcher item's edges glow.

Maybe a version with the old pulse animation would work better.

Using Unity r1467.

Related branches

lp:~townsend/unity/fix-1103742
Merged into lp:unity at revision 3245
Marco Trevisan (Treviño): Needs Fixing on 2013-03-23
PS Jenkins bot: Approve (continuous-integration) on 2013-03-21
Brandon Schaefer: Approve on 2013-03-20
John Lea: Pending (design) requested 2013-03-20
Changed in unity:
assignee: nobody → Marco Trevisan (Treviño) (3v1n0)
Omer Akram (om26er) on 2011-09-15
Changed in unity:
importance: Undecided → Low
Changed in unity (Ubuntu):
importance: Undecided → Low
Alex Launi (alexlauni) wrote :

Still waiting on whether or not this occurs in a classic session

Alex Launi (alexlauni) on 2011-09-23
Changed in unity:
status: New → Incomplete
Changed in unity (Ubuntu):
status: New → Incomplete
Hernando Torque (htorque) wrote :

Sorry, I can't follow what you are asking for.

Jason Smith (jassmith) wrote :

Hes commenting on the wrong bug because hes lamalex, god of commenting on the wrong bug. King among men. Just a heads up htorque, this is a VERY low priority bug as its a visual issue in a non-spec animation. This likely wont be fixed until design +1's the animation.

Changed in unity:
status: Incomplete → Confirmed
Changed in unity (Ubuntu):
status: Incomplete → Confirmed
Omer Akram (om26er) on 2012-07-23
Changed in unity:
status: Confirmed → Incomplete
Changed in unity (Ubuntu):
status: Confirmed → Incomplete
Christopher Townsend (townsend) wrote :

I linked a branch that was recently merged into Unity trunk that fully addresses this. I also spoke with John Lea about the design on this and he said since Edge Illumination is not a default case, that design ack is not fully needed for this.

Changed in unity:
assignee: Marco Trevisan (Treviño) (3v1n0) → Christopher Townsend (townsend)
status: Incomplete → Fix Committed
Changed in unity (Ubuntu):
status: Incomplete → In Progress
assignee: nobody → Christopher Townsend (townsend)
Changed in unity (Ubuntu):
status: In Progress → Fix Released
Changed in unity:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Related blueprints