Right click on bfb icon on launcher should show a menu with the possibility to modify unity

Reported by Enrico "eNry" Carafa on 2011-08-06
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Ayatana Design
Undecided
Unassigned
Unity
Undecided
Unassigned
unity (Ubuntu)
Wishlist
Unassigned

Bug Description

On right click show a menu with the possibility to modify unity.
There is a mockup:
http://ubuntuone.com/p/18ic/

On click on 'configure unity' in menu, show the ccsm loaded in unityshell plugin. A way to do this can be ccsm -p "unityshell".

The image file is been attached

Changed in unity (Ubuntu):
status: New → Confirmed
Robert Roth (evfool) on 2011-08-07
Changed in unity (Ubuntu):
importance: Undecided → Wishlist
status: Confirmed → New
Omer Akram (om26er) on 2011-08-07
Changed in unity:
status: New → Incomplete
Changed in unity (Ubuntu):
status: New → Incomplete
Matthew Paul Thomas (mpt) wrote :

This bug is unlikely to be fixed because:
- it does not describe a problem (and give evidence that it is a problem)
- CCSM is not an appropriate interface for end users (bad navigation, poor choice of controls, unhelpful labels)
- CCSM is not installed by default.

We do need Appearance settings for basic configuration, such as the ability to choose between Ambiance and Radiance. But CCSM isn't that.

So ubuntu should have a tool to configure unity. I hope to have it soon...

John Lea (johnlea) wrote :

@Enrico; have you looked at Ubuntu Tweak? It doesn't cover everything but is a nice tweaking tool http://ubuntu-tweak.com/

I know, but it's not a default app. The new user doesn't know the existence of this tool. We have to simplify the use of computer, not complicate.

@Enrico - precisely :-). But adding options doesn't simplify things, it
makes people make choices they don't necessarily want to worry about.

@Mark - Yes, but this doesn't mean that we can haven't any tool for do this. In my opinion...

I'd like to see you live :P

Sorry, I've just change status to the wrong bug.

Changed in ayatana-design:
status: New → Invalid
Changed in unity (Ubuntu):
status: Incomplete → Invalid
Changed in unity:
status: Incomplete → Invalid
Changed in ayatana-design:
status: Invalid → New
Changed in unity:
status: Invalid → Incomplete
Changed in unity (Ubuntu):
status: Invalid → Incomplete
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Bug attachments