List of upcoming events from calendar shows only days names instead of dates

Reported by Michal Predotka on 2011-05-17
24
This bug affects 5 people
Affects Status Importance Assigned to Milestone
Ayatana Design
Undecided
Unassigned
Indicator Date and Time
Low
Unassigned
indicator-datetime (Ubuntu)
Low
Unassigned

Bug Description

Binary package hint: indicator-datetime

I use Ubuntu 11.04.
I have some events in Evolution calendar. Those events are shown in the indicator. Unfortunately next to the event name it's only name of the day that event will happen. So if I have 3 events on Mondays, I don't know if it's one Monday, and which Monday. Displaying full date would be much more useful in this case.

See screenshot with the problem.

Michal Predotka (mpredotka) wrote :
Sebastien Bacher (seb128) wrote :

if there is only the name displayed it's likely because they are day events and on the following instance of that day

Changed in indicator-datetime (Ubuntu):
importance: Undecided → Low
Javier Jardón (jjardon) on 2011-10-13
affects: ayatana-ubuntu → ayatana-design
Changed in indicator-datetime:
status: New → Confirmed
Changed in indicator-datetime (Ubuntu):
status: New → Confirmed
NoOp (glgxg) wrote :

Same issue with 12.04:
$ apt-cache policy indicator-datetime
indicator-datetime:
  Installed: 0.3.94-0ubuntu2
  Candidate: 0.3.94-0ubuntu2
  Version table:
 *** 0.3.94-0ubuntu2 0
        500 http://archive.ubuntu.com/ubuntu/ precise/main i386 Packages
        100 /var/lib/dpkg/status

Shows event days even into the next month even if those event dates are not shown on the dropdown calendar. Example:

Anniversary Friday (this is September)
Birthday Tuesday (this is in October)
Holiday Monday (this is in October)

I don't plan to go to work tomorrow (Monday) because my Event calendar tells me it is a holiday...

Charles Kerr (charlesk) wrote :

This is not the case in newer versions of indicator-datetime. Any date that lies outside of today or the next 6 days is given a date.

Changed in indicator-datetime (Ubuntu):
status: Confirmed → Fix Committed
Changed in indicator-datetime:
status: Confirmed → Fix Released
importance: Undecided → Low
Charles Kerr (charlesk) on 2014-03-15
Changed in indicator-datetime (Ubuntu):
status: Fix Committed → Fix Released
Charles Kerr (charlesk) wrote :

The Date & Time spec covers this in https://wiki.ubuntu.com/TimeAndDate#Presenting_times

Changed in ayatana-design:
status: New → Fix Committed
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers