No parental filter in software centre/Dash app view

Reported by Joshua Canfield on 2011-05-08
22
This bug affects 3 people
Affects Status Importance Assigned to Milestone
Ayatana Design
Undecided
Unassigned
Unity
Undecided
Unassigned
software-center (Ubuntu)
Undecided
Unassigned
unity (Ubuntu)
Undecided
Unassigned

Bug Description

I have just made the full switch to Ubuntu, and love the operating
        system. But I have one major issue. The are programs in the software
        center that are offensive to me, and are inappropriate for any younger
        users no matter what anyone else's desires\sensibilities are in regard
        to them. I respect the freedom of all who are obviously allowed to do as
        the please, but I am concerned more as to my being able to filter
        undesirable content from the software center. Also this is exacerbated
        by the Unity desktop witch offers random apps for download and the is no
        way to stop this except to move back to the Gnome desktop interface. I
        enjoy the new interface but will not use it if it cannot be customized
        to stop these offensive offers, and search return. I want to be able to
        look only at what is on my computer. Thanks for your time and any help
        \response would be appreciated. Also since I have gotten no answers I have removed the software center and the Unity shell, until this is resolved.

Joshua Canfield (jhcan) wrote :

Sorry about the format. didn't realise it would reformat my copy of another E-mail.

William Grant (wgrant) on 2011-05-09
affects: launchpad → null
Changed in null:
status: New → Invalid
Changed in unity:
status: New → Opinion
Changed in unity (Ubuntu):
status: New → Opinion

This bug is awaiting design feedback before progress can be made. Confirming that there is a question to be answered. Will be marked triaged when design gives a suitable direction forward.

affects: null → ayatana-design
Changed in ayatana-design:
status: Invalid → New
Changed in unity:
status: Opinion → Incomplete
Changed in unity (Ubuntu):
status: Opinion → Incomplete
tags: added: needs-design
summary: - Can't disable apps for download in Unity\Dash
+ No parental filter in software centre/Dash app view
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

affects: software-center → software-center (Ubuntu)
Changed in software-center (Ubuntu):
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers