No indcation that global menu is clickable

Reported by Magnes on 2011-04-30
14
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Ayatana Design
Undecided
Unassigned
Unity
Undecided
Unassigned
unity (Ubuntu)
Undecided
Unassigned

Bug Description

When the global menu is shown it looks like a static text, not something you could click. It should have some hover effect to show the user it can be opened.

Harry van Haaren (harryhaaren) wrote :

Could you be more clear about what you mean with "global menu"?

Changed in unity:
status: New → Invalid
status: Invalid → Incomplete
Magnes (magnesus2) wrote :

The menu that appears on the top bar. It didn't react to hovering the mouse over it (then - I don't know if it was fixed because I no longer use Unity).

Harry van Haaren (harryhaaren) wrote :

So the main point is that hovering on the "greyed-out" ubuntu logo that is default in the top left doesn't show that its clickable. Marked confirmed on 3.8.10, thanks.

Changed in unity:
status: Incomplete → Confirmed
Magnes (magnesus2) wrote :

Not only that but the menu (File, Edit etc.) that appers on the right of the logo and application name when you select application that uses global menu (for example nautilus if I rememeber correctly).

Changed in unity:
status: Confirmed → Incomplete
Changed in unity (Ubuntu):
status: New → Incomplete
tags: added: needs-design
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers