Maximising by moving to the top panel is confusing

Reported by Magnes on 2011-04-30
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ayatana Design
Undecided
Unassigned
Unity
Undecided
Unassigned
unity (Ubuntu)
Undecided
Unassigned

Bug Description

Usability bug: when user moves a window to the top of the screen nothing happens until the mouse key is released. Then suddenly the window maximises.
Solution: window should maximise when user moves the window to the top panel immediately, not after releasing the left mouse button OR not at all (I prefer the latter, but most will probably prefer the former).

Bilal Shahid (s9iper1) wrote :

it happens but "magnes" it might be not a bug its ur wish that this will happen

Magnes (magnesus2) wrote :

It's a usability bug because it confuses users. The orange indicator is not enough because it's hard to notice especially when the window already is quite big.

Bilal Shahid (s9iper1) on 2011-05-04
Changed in unity (Ubuntu):
status: New → Invalid
Omer Akram (om26er) on 2011-05-04
Changed in unity (Ubuntu):
status: Invalid → New
Alex Launi (alexlauni) on 2011-06-15
Changed in unity:
status: New → Incomplete
Changed in unity (Ubuntu):
status: New → Incomplete
tags: added: needs-design
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers