Alt+F2 cannot find system setting items

Reported by 6205 on 2011-04-27
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ayatana Design
Undecided
Unassigned
Unity
Undecided
Unassigned
unity (Ubuntu)
Undecided
Unassigned

Bug Description

If you try to find pressing Alt+F2 any random "System setting" item like Keyboard shortcuts, Screensaver or other items, Unity cannot find them, but when you open "Applications" lense, in this dash can Unity list them without a problem...

Mohsin Falak (fi8er1) wrote :

Actually this is by design. You can't find/open setting, screensaver etc. by pressing Alt-F2 because it is used only to run commands. You can always use Dash (Single press of Super-Key) for finding files and settings etc.
So, for now i'm marking this bug as Invalid. Thanks

Changed in unity:
status: New → Invalid
Changed in unity (Ubuntu):
status: New → Invalid
Omer Akram (om26er) wrote :

marked incomplete until we hear from design.

Changed in unity (Ubuntu):
importance: Undecided → Wishlist
status: Invalid → Incomplete
Changed in unity:
status: Invalid → Incomplete
tags: added: needs-design
kenden (kenden) wrote :

If someone from the design team can confirm what Mohsin wrote, this could be marked invalid.

Omer Akram (om26er) on 2012-10-16
Changed in unity (Ubuntu):
importance: Wishlist → Undecided
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers