Dash - Switch between a len's categories through keyboard

Reported by Matteo Pagliazzi on 2011-03-30
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ayatana Design
Undecided
Unassigned
Unity
Undecided
Unassigned
unity (Ubuntu)
Undecided
Unassigned

Bug Description

Now we can't browse throught categories in files and applications places.

I suggest to use a design like in unity for maverick

Omer Akram (om26er) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. Please answer these questions:

* Is this reproducible?
* If so, what specific steps should we take to recreate this bug?

This will help us to find and resolve the problem.

Changed in unity (Ubuntu):
status: New → Incomplete
Changed in unity:
status: New → Incomplete
Matteo Pagliazzi (paglia) wrote :

For example open the files place and search for "t".

Now to change category i have to click "Files" and then select the category where i want to search.

I suggest to create shorcuts for category giving each category a number or a letter but it con be enough difficult because typing a key write it on the dash seacrh box.

I have to say that is difficult to solve this bug

Omer Akram (om26er) on 2011-04-05
summary: - browse with keyboard through categories in files and applications places
+ Dash - Switch between a len's categories through keyboard
tags: added: a11y
Andrea Azzarone (andyrock) wrote :

Already fixed.

Changed in unity:
status: Incomplete → Invalid
Changed in unity (Ubuntu):
status: Incomplete → Fix Released
Changed in unity:
status: Invalid → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers