The alignment of the “[number of minutes] minutes” selector in the “Unlock Keyring” window is wrong.

Bug #723864 reported by John Lea on 2011-02-23
10
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ayatana Design
Low
John Lea
gcr (Ubuntu)
Wishlist
Unassigned
unity (Ubuntu)
Wishlist
Unassigned

Bug Description

Description: There is a single “X minutes” selector for both the “Lock this keyring after” and “Lock this keyring if idle for” options. This “X minutes” selector is positioned between the two options.

Desired resolution: There need to be two “X minutes” selectors, one for each option. Each “X minutes” selector should be positioned on the same line as the associated option.

John Lea (johnlea) on 2011-02-23
Changed in ayatana-design:
status: New → Fix Committed
importance: Undecided → Low
assignee: nobody → John Lea (johnlea)
tags: added: udt
David Barth (dbarth) on 2011-03-01
Changed in ayatana-ubuntu:
importance: Undecided → Low
status: New → Triaged
milestone: none → ubuntu-11.04-beta
David Barth (dbarth) on 2011-03-01
Changed in ayatana-design:
status: Fix Committed → Fix Released
David Barth (dbarth) on 2011-03-09
affects: ayatana-ubuntu → unity-foundations
Changed in unity-foundations:
milestone: ubuntu-11.04-beta → none
milestone: none → ubuntu-11.04-beta-1
David Barth (dbarth) on 2011-03-09
tags: added: bitesize
David Barth (dbarth) wrote :

It's getting too late for that kind of change (string changes and code we don't want to destabilize at the last minute).

Changed in unity-foundations:
importance: Low → Wishlist
milestone: unity-3.8.2 → none
John Lea (johnlea) on 2011-04-19
tags: added: udo
Jorge Castro (jorge) on 2011-06-06
Changed in unity-foundations:
assignee: nobody → Jorge O. Castro (jorge)
Changed in unity:
status: New → Confirmed
Changed in unity-foundations:
assignee: Jorge O. Castro (jorge) → Unity Community Hackers (unity-community-hackers)
Changed in unity:
importance: Undecided → Wishlist
assignee: nobody → Unity Community Hackers (unity-community-hackers)
Didier Roche (didrocks) on 2011-06-07
Changed in unity (Ubuntu):
status: New → Confirmed
Robert Roth (evfool) on 2011-06-23
Changed in unity (Ubuntu):
status: Confirmed → Triaged
importance: Undecided → Wishlist
Didier Roche (didrocks) on 2011-06-24
Changed in unity:
status: Confirmed → Triaged
Jorge Castro (jorge) on 2011-07-01
tags: added: backlog
John Lea (johnlea) on 2011-10-18
tags: added: udp
Changed in ayatana-design:
status: Fix Released → Fix Committed
Changed in unity:
milestone: none → backlog
Andrea Azzarone (azzar1) wrote :

Not sure it is a Unity bug.

Omer Akram (om26er) on 2012-08-19
Changed in unity-foundations:
assignee: Unity Community Hackers (unity-community-hackers) → nobody
Changed in unity:
assignee: Unity Community Hackers (unity-community-hackers) → nobody
no longer affects: unity (Ubuntu)
affects: unity-foundations → gnome-keyring (Ubuntu)
fcole90 (fcole90) on 2012-09-04
Changed in gnome-keyring (Ubuntu):
assignee: nobody → Fabio (fcole90)
fcole90 (fcole90) on 2012-09-04
Changed in gnome-keyring (Ubuntu):
assignee: Fabio (fcole90) → nobody
Changed in unity (Ubuntu):
assignee: nobody → Fabio (fcole90)
fcole90 (fcole90) on 2012-09-04
Changed in unity (Ubuntu):
assignee: Fabio (fcole90) → nobody
Tim Penhey (thumper) on 2012-09-14
Changed in unity:
milestone: backlog → none
John Lea (johnlea) on 2012-10-15
Changed in unity (Ubuntu):
status: New → Triaged
importance: Undecided → Wishlist
Andrea Azzarone (azzar1) on 2013-04-09
no longer affects: unity
Changed in unity (Ubuntu):
status: Triaged → Invalid
Changed in gnome-keyring (Ubuntu):
status: Triaged → Invalid
status: Invalid → New
Changed in gnome-keyring (Ubuntu):
status: New → Invalid
Sebastien Bacher (seb128) wrote :

why did you close that bug?

Changed in gnome-keyring (Ubuntu):
status: Invalid → Triaged
Ritesh Khadgaray (khadgaray) wrote :

Hi @seb128

  I dont see this bug as a part of gnome-keyring.

-- ritz

Sebastien Bacher (seb128) wrote :

Ritesh: the code has been moved to gcr when that part was splitted out of gnome-keyring, the issue is still there. Open gcr ui/gcr-unlock-options-widget.ui in glade and you can see the problem easily...

affects: gnome-keyring (Ubuntu) → gcr (Ubuntu)
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers