Applications should be grouped by category

Reported by David Tomaschik on 2011-02-17
40
This bug affects 7 people
Affects Status Importance Assigned to Milestone
Ayatana Design
Undecided
Unassigned
Unity
Undecided
Unassigned
unity (Ubuntu)
Undecided
Unassigned

Bug Description

On my Natty daily, the Applications are not grouped together by category (Internet, Office, Graphics, etc.). This makes finding applications difficult when you have large number. If this is by design, this is a bad design.

I've attached a picture showing that I only have "Most used" and "Installed".

David Tomaschik (matir) wrote :
Changed in unity:
status: New → Confirmed
Didier Roche (didrocks) on 2011-02-21
Changed in unity (Ubuntu):
status: New → Confirmed
Omer Akram (om26er) wrote :

This issue have been fixed as now there is a drop down to switch between categories.

Changed in unity:
status: Confirmed → Invalid
Changed in unity (Ubuntu):
status: Confirmed → Invalid
Ben Shadwick (benshadwick) wrote :

I see no such drop-down in the version of Unity included with Ubuntu 11.04 (Natty). As far as I know, the only way to see applications grouped by meaningful categories may be to right-click the Applications dash button (I've not been able to test this yet).

Bug #762926 discusses the same issue I think.

Changed in unity:
status: Invalid → Incomplete
Changed in unity (Ubuntu):
status: Invalid → Incomplete
Omer Akram (om26er) wrote :

why did you re-open this bug when there is a similar bug present already?

Ben Shadwick (benshadwick) wrote :

Because I don't believe that this one should have been closed in the first place.

The other one should probably be marked as a duplicate of this one, but I am afraid to do that in case someone decides to close this one again.

Alan Bell (alanbell) wrote :

I made a mock up of a more menu-like app lens http://people.ubuntu.com/~alanbell/appmenu.ogv does this look like what you want?

John Lea (johnlea) on 2011-09-22
Changed in ayatana-design:
status: New → Opinion
Omer Akram (om26er) on 2011-09-22
Changed in unity:
status: Incomplete → Opinion
Changed in unity (Ubuntu):
status: Incomplete → Opinion
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers

Bug attachments