Launcher - app icons (other than selected lens) should be desaturated/blurred/dimmed when in Dash

Reported by John Lea on 2011-01-10
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ayatana Design
Undecided
Unassigned
Unity
Medium
Jason Smith
unity-2d
Medium
Unassigned
unity-2d (Ubuntu)
Undecided
Unassigned
unity (Ubuntu)
Undecided
Unassigned

Bug Description

App icons (other than selected lens) should be desaturated/dimmed/blurred when in Dash.

e.g. when in the App Lens, all other launcher icons should be desaturated.

Experiment with dimming the launcher when the dash is open to focus the user's attention. This dimming must be done in such a way that it does not detract from the launcher being perceived as a active drag and drop target.

Visual design now signed off, see https://chinstrap.canonical.com/~sabdfl/11_04/desktop_and_netbook/dash/

Specifically note https://chinstrap.canonical.com/~sabdfl/11_04/desktop_and_netbook/dash/Dash_desktop/unity_desktop_dashboard_21_02_11_stages_fixed_08.png that shows the colour saturation re-appearing as the user moves their cursor towards the Launcher.

John Lea (johnlea) on 2011-01-10
Changed in ayatana-design:
status: New → Triaged
importance: Undecided → High
assignee: nobody → Otto Greenslade (otto-chaotic)
tags: added: udn-launcher udt
John Lea (johnlea) on 2011-01-11
description: updated
summary: - Launcher - app icons (other than selected lens) should be desaturated
- when in Dash
+ Launcher - app icons (other than selected lens) should be
+ desaturated/blurred/dimmed when in Dash
John Lea (johnlea) on 2011-01-13
description: updated
Changed in unity-2d:
status: New → Confirmed
Changed in unity-2d:
milestone: none → 3.8
John Lea (johnlea) on 2011-02-23
description: updated
Changed in ayatana-design:
status: Triaged → Fix Committed
David Barth (dbarth) on 2011-03-01
Changed in unity:
status: New → Triaged
importance: Undecided → Medium
assignee: nobody → Jason Smith (jassmith)
milestone: none → 3.8
John Lea (johnlea) on 2011-03-01
Changed in ayatana-design:
status: Fix Committed → Fix Released
Didier Roche (didrocks) on 2011-03-01
Changed in unity (Ubuntu):
status: New → Triaged
Changed in unity-2d:
importance: Undecided → Medium
Changed in unity-2d:
milestone: 3.8 → 3.10
tags: added: delta-with-3d
Changed in unity-2d:
milestone: 3.10 → none
Didier Roche (didrocks) on 2011-03-28
Changed in unity:
milestone: 3.8 → 3.8.2
Didier Roche (didrocks) on 2011-04-01
Changed in unity:
milestone: 3.8.2 → 3.8.4
Didier Roche (didrocks) on 2011-04-07
Changed in unity:
milestone: 3.8.4 → 3.8.6
David Barth (dbarth) on 2011-04-08
tags: added: too-late
Changed in unity:
milestone: 3.8.6 → backlog
John Lea (johnlea) on 2011-04-19
tags: removed: udt
Didier Roche (didrocks) on 2011-05-31
Changed in unity-2d (Ubuntu):
status: New → Confirmed
John Lea (johnlea) wrote :

Marked as invalid because it has been superseded by the new dash design

Changed in ayatana-design:
status: Fix Released → Invalid
John Lea (johnlea) on 2011-08-09
Changed in unity:
status: Triaged → Invalid
Changed in unity (Ubuntu):
status: Triaged → Invalid
Changed in unity-2d:
status: Confirmed → Invalid
Changed in unity-2d (Ubuntu):
status: Confirmed → Invalid
Omer Akram (om26er) on 2011-12-13
Changed in unity:
milestone: backlog → none
John Lea (johnlea) on 2012-09-19
Changed in ayatana-design:
importance: High → Undecided
assignee: Otto Greenslade (otto-chaotic) → nobody
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers