launcher white line animation while vertical dragging a tile

Reported by Christian Giordano on 2010-09-06
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ayatana Design
Undecided
Unassigned
Unity
Low
Unassigned
unity (Ubuntu)
Low
Unassigned

Bug Description

The white line seems to animate properly at first when dragging vertically a tile (a part bug 631452). But if you drag the icon very slowly with some interruptions, I notice that the launcher fires two different animation. The first one (the one which moves the tile in the launcher which position will be affected) is indipendent by the second one which moves the line as well, so in some cases, the first animation is triggered and the second not, so that the line remain visible behind a tile (let me know if you need a picture).

Didier Roche (didrocks) wrote :

yeah, getting it too.

Changed in unity:
status: New → Triaged
importance: Undecided → Low
Changed in unity (Ubuntu):
importance: Undecided → Low
status: New → Triaged
David Barth (dbarth) on 2010-09-09
Changed in unity:
assignee: nobody → Gord Allott (gordallott)
milestone: none → backlog
Changed in ayatana-design:
importance: Undecided → Medium
importance: Medium → Low
David Barth (dbarth) wrote :

Should be fixed in the new code, this is really a rendering artifact.

Changed in unity:
assignee: Gord Allott (gordallott) → nobody
milestone: backlog → none
status: Triaged → Invalid
Omer Akram (om26er) wrote :

closing the ubuntu bug too.

Changed in unity (Ubuntu):
status: Triaged → Invalid
John Lea (johnlea) on 2012-09-19
Changed in ayatana-design:
importance: Low → Undecided
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers