Unity Greeter - Login button design

Reported by Calum Pringle on 2012-10-01
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Ayatana Design
High
Calum Pringle
unity-greeter (Ubuntu)
High
Unassigned

Bug Description

In the scenario where the user account does not require a password, there is a login button. This should not have any fill, and a stroke of 10% opacity (Please confirm with visual design)

Tags: udp Edit Tag help
description: updated
tags: added: udp
Changed in ayatana-design:
assignee: nobody → Calum Pringle (calumpringle)
status: New → Fix Committed
assignee: Calum Pringle (calumpringle) → nobody
affects: ayatana-design → unity-greeter (Ubuntu)
Changed in unity-greeter (Ubuntu):
assignee: nobody → Calum Pringle (calumpringle)
Changed in unity-greeter:
status: New → Fix Committed
assignee: nobody → Calum Pringle (calumpringle)
Changed in unity-greeter (Ubuntu):
assignee: Calum Pringle (calumpringle) → nobody
status: Fix Committed → Confirmed
Changed in ayatana-design:
status: New → Fix Committed
Changed in unity-greeter:
status: Fix Committed → Confirmed
Changed in ayatana-design:
assignee: nobody → Calum Pringle (calumpringle)
Changed in unity-greeter:
assignee: Calum Pringle (calumpringle) → nobody
Changed in ayatana-design:
importance: Undecided → High
John Lea (johnlea) on 2012-10-09
Changed in unity-greeter (Ubuntu):
status: Confirmed → Triaged
John Lea (johnlea) on 2012-10-10
summary: - Login button design
+ Unity Greeter - Login button design
John Lea (johnlea) on 2012-10-12
Changed in unity-greeter (Ubuntu):
importance: Undecided → High
Michael Terry (mterry) wrote :

What we have right now looks like the mockups I've seen. Can I get a mockup of this design?

Changed in ayatana-design:
status: Fix Committed → Incomplete
Michael Terry (mterry) on 2013-01-13
Changed in unity-greeter (Ubuntu):
status: Triaged → Incomplete
Michael Terry (mterry) wrote :

Marking Ubuntu task as fixed until I hear otherwise from Design. (to get this off my status radar)

Changed in unity-greeter (Ubuntu):
status: Incomplete → Fix Released
Changed in unity-greeter:
status: Confirmed → Incomplete
no longer affects: unity-greeter
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Related blueprints