Dash - Hint search copy in the Social Lens is too long

Bug #1056204 reported by Christian Giordano on 2012-09-25
26
This bug affects 3 people
Affects Status Importance Assigned to Milestone
Ayatana Design
High
John Lea
unity-lens-friends
Fix Committed
High
Stephen M. Webb
unity-lens-friends (Ubuntu)
High
Unassigned

Bug Description

The hint "Enter name or content you would like to search for" seems too wordy, especially comparing to what the other lenses say. It also seems to use a very different format (the one used by other lenses being: "Search ...").

Proposed solutions:
"Search social network messages"

Related branches

Changed in ayatana-design:
importance: Undecided → Critical
tags: added: dash gwibber udp
Bilal Akhtar (bilalakhtar) wrote :

Needs design input, and for the record, the first thing I noticed about the Gwibber lens was how long the search hint was. It looks inconsistent with the hints of other lenses.

tags: added: needs-design
Changed in unity:
status: New → Incomplete
Changed in gwibber (Ubuntu):
status: New → Incomplete
Christian Giordano (nuthinking) wrote :

@bilal, which kind of design? I am designer in Canonical and wrote the copy with our copywriter!

tags: removed: needs-design
Changed in unity:
status: Incomplete → New
Changed in gwibber (Ubuntu):
status: Incomplete → New
Christian Giordano (nuthinking) wrote :

This is urgent!

Changed in ayatana-design:
status: New → Fix Committed
Bilal Akhtar (bilalakhtar) wrote :

Oops, in that case you should have assigned the design task to yourselves :)

Changed in gwibber (Ubuntu):
status: New → Triaged
importance: Undecided → High
Bilal Akhtar (bilalakhtar) wrote :

Also, this change would need a UIFe.

Changed in unity (Ubuntu):
status: New → Triaged
Changed in unity:
status: New → Triaged
importance: Undecided → High
no longer affects: unity (Ubuntu)
Changed in unity:
milestone: none → 6.8.0
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in unity (Ubuntu):
status: New → Confirmed
Omer Akram (om26er) wrote :

Not getting fixed this cycle since it would need a UIFe and we are way past that.

Changed in unity:
importance: High → Medium
no longer affects: unity (Ubuntu)
Changed in gwibber (Ubuntu):
importance: High → Medium
no longer affects: unity
Changed in gwibber (Ubuntu):
assignee: nobody → Ken VanDine (ken-vandine)
John Lea (johnlea) on 2012-10-08
description: updated
Changed in ayatana-design:
assignee: nobody → John Lea (johnlea)
John Lea (johnlea) on 2012-10-12
summary: - Hint search copy in the Social Lens is too long
+ Dash - Hint search copy in the Social Lens is too long
Changed in ayatana-design:
importance: Critical → High
John Lea (johnlea) on 2012-10-12
Changed in gwibber (Ubuntu):
importance: Medium → High
Stephen M. Webb (bregma) on 2013-05-28
Changed in unity-lens-friends:
importance: Undecided → High
status: New → In Progress
Stephen M. Webb (bregma) on 2013-05-28
Changed in unity-lens-friends:
assignee: nobody → Stephen M. Webb (bregma)
Changed in unity-lens-friends (Ubuntu):
status: New → In Progress
importance: Undecided → High
Stephen M. Webb (bregma) on 2013-05-28
no longer affects: gwibber (Ubuntu)
Stephen M. Webb (bregma) on 2013-06-13
Changed in unity-lens-friends:
status: In Progress → Fix Committed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package unity-lens-friends - 0.1.3daily13.06.19-0ubuntu1

---------------
unity-lens-friends (0.1.3daily13.06.19-0ubuntu1) saucy; urgency=low

  [ Robert Bruce Park ]
  * Fix bug 1056204. (LP: #1056204)
  * Add dependency on libgee-dev.

  [ Ubuntu daily release ]
  * Automatic snapshot from revision 62
 -- Ubuntu daily release <email address hidden> Wed, 19 Jun 2013 04:28:30 +0000

Changed in unity-lens-friends (Ubuntu):
status: In Progress → Fix Released
tags: added: rls-w-incoming
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers