Capitalization of Ubuntu

Reported by Felix Möller on 2012-09-20
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Ayatana Design
Undecided
Unassigned
ubuntu-branding
Undecided
Unassigned
gnome-control-center (Ubuntu)
Wishlist
Unassigned

Bug Description

In about this Computer ubuntu is spelled with a small "u".
In all other places that is big...

Will attach a screenshot soon.

ProblemType: Bug
DistroRelease: Ubuntu 12.10
Package: gnome-control-center 1:3.4.2-0ubuntu15
ProcVersionSignature: Ubuntu 3.5.0-15.22-generic 3.5.4
Uname: Linux 3.5.0-15-generic x86_64
ApportVersion: 2.5.2-0ubuntu4
Architecture: amd64
Date: Thu Sep 20 22:46:40 2012
InstallationMedia: Ubuntu 12.04 LTS "Precise Pangolin" - Beta amd64 (20120331)
ProcEnviron:
 TERM=xterm
 PATH=(custom, no user)
 LANG=de_DE.UTF-8
 SHELL=/bin/bash
SourcePackage: gnome-control-center
UpgradeStatus: Upgraded to quantal on 2012-08-02 (48 days ago)
usr_lib_gnome-control-center:
 activity-log-manager-control-center 0.9.4-0ubuntu3
 deja-dup 23.92-0ubuntu1
 gnome-control-center-signon 0.0.17-0ubuntu1
 indicator-datetime 12.10.1-0ubuntu1

Felix Möller (felix-derklecks) wrote :
Felix Möller (felix-derklecks) wrote :
Changed in gnome-control-center (Ubuntu):
status: New → Confirmed

Aesthetic change, just locate the code for the 'Details' applet and update the string there

Changed in gnome-control-center (Ubuntu):
status: Confirmed → Triaged
importance: Undecided → Low
Sebastien Bacher (seb128) wrote :

@Brendan: not really, that logo is an image, not that a similar logo is used on the login screen with a small "u" as well

Sebastien Bacher (seb128) wrote :

in fact the logo has a small "u", see http://www.ubuntu.com/ for example, closing as invalid

Changed in gnome-control-center (Ubuntu):
status: Triaged → Invalid
Paul Sladen (sladen) wrote :

Or better still, have this actually report the output of:

  lsb_release -d -s

(see also 'lsb_release -a').

Paul Sladen (sladen) wrote :

If this supposed to be the stacked version of the Ubuntu logo, it is not on-brand anyway:

  * The proportions are incorrect
  * the tracking (spacing) of the letters forming "Ubuntu" appears to be in correct

seb128: where is the image that is being used? Is it just the circle-of-friends, or the whole image?

Changed in ubuntu-branding:
status: New → Confirmed
Sebastien Bacher (seb128) wrote :

@Paul: the image is in debian/ubuntuLogo.png in the gnome-control-center source, it was provided by design (Rosie)

Felix Möller (felix-derklecks) wrote :

I guess more information can be found on http://design.ubuntu.com/assets/ubuntu-logo

The stacked version has been created for "exceptional circumstances".

I think because the version is added this will allways be considered text and not the logo. And as text as can be seen on the wiki side Ubuntu is spelled capitalized. Which can be seen on http://www.ubuntu.com/ as well.

Adolfo Jayme (fitoschido) wrote :

Paul's right. Confirming based on his comment.

Changed in gnome-control-center (Ubuntu):
status: Invalid → Confirmed
Sebastien Bacher (seb128) wrote :

Shrug, so much discussions about a label ... anyway whatever design decide, I don't want to spend hours on a logo when we have so many other issues to deal with

Changed in gnome-control-center (Ubuntu):
importance: Low → Wishlist
status: Confirmed → Triaged
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers