Ubuntu wallpapers are low quality (low resolution, JPEG artefacts, noise)

Reported by Daniel van Vugt on 2012-06-23
32
This bug affects 7 people
Affects Status Importance Assigned to Milestone
Ayatana Design
Undecided
Unassigned
ubuntu-wallpapers
Fix Released
Undecided
Unassigned
ubuntu-wallpapers (Ubuntu)
Medium
Unassigned

Bug Description

Ubuntu wallpapers are low quality. They often are low resolution, have JPEG artefacts and/or visible noise. This degrades the quality feel of the desktop itself.

The low resolution is self explanatory. Many people use a monitor resolution that is 1920 pixels wide. This should be easy to support as even the lowest quality digital camera is higher resolution than that. By comparison, "gnome-backgrounds" uses mostly 2560x1600 or 1920x1200.

Often JPEG artefacts are visible in areas of very slight gradation. Though in precise I think there is a bigger problem with noise. Neither of these should be visible on the desktop. Please increase the JPEG encoding quality, and the image smoothness before that.

Compare ubuntu-wallpapers with those from gnome-backgrounds. Though gnome-backgrounds are not great quality either, they are far better prepared than ubuntu-wallpapers.

Changed in ubuntu-wallpapers (Ubuntu):
importance: Undecided → Medium
description: updated
Daniel van Vugt (vanvugt) wrote :

Still seeing this in the latest quantal wallpaper. The default purple wallpaper is grainy and looks low quality.

The others in quantal are better than precise though.

description: updated
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in ubuntu-wallpapers (Ubuntu):
status: New → Confirmed
John Lea (johnlea) wrote :

Because we no longer have CD space limitations, the new wallpaper is 2560x1600 and compressed using a lossless format, so hopefully this fixes two of the issues mentioned here ;-) See bug #1081702 for further discussion.

Daniel van Vugt (vanvugt) wrote :

Update:
In bug 1081702, design has mentioned that they intentionally dither the default Ubuntu wallpaper image so that it looks OK on 6-bit LCDs (18-bit colour). I find this disappointing because it reduces the image quality (dithering = grainy) for everyone who has a 24-bit display.

Paul Sladen (sladen) wrote :

Hello Daniel; thank you for the comment. While the point about dithering may be valid different issue though; one of style/technical choices; rather than of JPEG compression. Would you be able to file it as a new, separate issue, if you'd still like to follow it up?

Changed in ayatana-design:
status: New → Fix Released
affects: ubuntu-wallpapers → ubuntu-branding
Changed in ubuntu-branding:
status: New → Fix Released
affects: ubuntu-branding → ubuntu-wallpapers
Changed in ubuntu-wallpapers (Ubuntu):
status: Confirmed → Fix Released
Paul Sladen (sladen) wrote :

Marking as Fixed, as the core issue of size restrictions leading to high-compression is hopefully resolved.

Daniel van Vugt (vanvugt) wrote :

Technically my comment in the description about increasing image smoothness to eliminate noise is not resolved at all.

But yeah, I'm not going to bother fighting to keep this bug open right now.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers