Awn

awn doesn't disappear on Video fullscreen playback

Bug #159656 reported by mafix on 2007-11-03
8
Affects Status Importance Assigned to Milestone
Awn
Undecided
Unassigned
avant-window-navigator (Ubuntu)
Undecided
Unassigned
compiz (Ubuntu)
Undecided
Unassigned

Bug Description

awn doesn't disappear on Video full-screen playback.

I work with Ubuntu Gutsy amd 64 - on a AMD X2 machine with the actual nvidia drivers..

ask, if you need more information..

i hope it's easy to reconstruct?

gsiliceo (nombre-falso) wrote :

It didnt happened to me using mplayer, i had not tried with totem nor vlc.

Julien Lavergne (gilir) wrote :

Thanks for the report.
There is no official gutsy package in Ubuntu so I close this one for Ubuntu.

Changed in avant-window-navigator:
status: New → Invalid
Mark Lee (malept) wrote :

WFM here on a 32bit machine, Awn 0.2.1, and mplayer/VLC/totem+gstreamer/gxine.

Which window manager are you using?

Does it still occur with the latest version of Awn from reacocard's repository?

mafix (mafix) wrote :

it doesn't work with the actual releases from the repo:

deb http://download.tuxfamily.org/syzygy42 gutsy avant-window-navigator

i test it with: totem+gstreamer/mplayer/vlc

What window manager & compositor are you using?

mafix (mafix) wrote :

compiz many compiz-fusion plugIns and special "Advanced Desktop Effects".

mafix (mafix) wrote :

The same on hardy..

on a CoreDue with a NVidia Quadro 560FX and the properitary driver

moonbeam (rcryderman) wrote :

Unable to duplicate here using vlc or mplayer using Xv for video.

Compiz-Fusion git, Xorg ati git and awn-core-testing.

mafix (mafix) wrote :

Okey i did some tests..

it works, when i deactivate the main option "maximized windows doesn't overlap the dock" in the awn-manager.
if this option is activated it doesn't work.
any other options works okey.. so there mus be a but in this option - so also it shut be easy to fix..

mafix (mafix) wrote :

Test with the actual universe packages from Hardy

mafix (mafix) wrote :

the hardy universe packages are also affect of this bug..

Changed in avant-window-navigator:
status: Invalid → New
moonbeam (rcryderman) wrote :

Just another data point. I tested with "maximized windows doesn't overlap the dock" activated. And the issue does not appear. I also tried with it disable and all is well.

Still not reproducible here. Is anyone seeing this who is not using the proprietary nvidia drivers?

Julien Lavergne (gilir) wrote :

I suspect it's a compiz bug rather than a AWN one.
Can you test with another compositing manager (metacity or xcompmgr) and the universe package ?

Thanks.

Changed in avant-window-navigator:
status: New → Incomplete
mafix (mafix) wrote :

that's right it works with metacity and enabled composite_manager

mafix (mafix) wrote :

added compiz as affected package..

Michael Vogt (mvo) wrote :

Thanks for your bugreport.

I can not reproduce this with the nvidia binary and the latest compiz in hardy. Running totem in fullscreen hides the avant-window-navigator as expcted. Could you please check if that happens for you with the latest hardy live-cd too?

Thanks,
 Michael

Changed in compiz:
status: New → Incomplete
Basilio Kublik (sourcercito) wrote :

Hi there
I'm closing this report since no further information was provided, if you can give the requested information, please feel free to re-open it changing the status back to "New".

Thanks

Changed in compiz:
status: Incomplete → Invalid
moonbeam (rcryderman) wrote :

Marking as invalid for awn. Strongest indications seem to be that it is compiz related (though never fully confirmed). If further data becomes available indicating otherwise please feel free to reopen the bug for awn.

Thanks,

Changed in awn:
status: New → Invalid
Changed in avant-window-navigator:
status: Incomplete → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers