Awn

Area where the icons gets mouseover/mouseclick/... is too small

Bug #140649 reported by haytjes on 2007-09-18
2
Affects Status Importance Assigned to Milestone
Awn
Undecided
haytjes

Bug Description

The area where you can click on an icon is smaller than the bar_height+icon_offset. So it stops earlier than the the top of the icon.

devs:
I searched already after this one, but didn't found it. The bug is probably that for getting the height of the area that needs to be active, it picks the height/2, but the height equals bar_height*2+icon_offset, actually it should be: "(height-icon_offset)/2+icon_offset" or "bar_height+icon_offset" or "height/2+icon_offset/2". The problem is that I don't find the place in the source where I need to adjust it.

haytjes (h4writer) on 2007-09-20
Changed in awn:
assignee: nobody → h4writer
status: New → Fix Committed
Changed in awn:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers