slickswitcher doesn't show a background on viewport dialog window

Bug #548943 reported by Mike Rushton on 2010-03-26
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Awn Extras
Undecided
Matt

Bug Description

awn version: 0.3.9-rewrite-bzr640-karmic1-1
SlickSwitcher version: 0.3.9
Ubuntu 9.10 with all updates

Slickswitcher does not show the background(wallpaper) or anything else for that matter when clicking the applet to pick a different desktop.

I have tried changing the preferences from compiz background to gnome background. Picking Gnome background shows the correct background on the applet icon, but not in the pop-up dialog to pick a desktop.

Related branches

Mike Rushton (leftyfb) wrote :
Michal Hruby (mhr3) wrote :

Could you run Awn in terminal and see if there are any errors when you open the dialog?

Changed in awn-extras:
assignee: nobody → Matt (sharkbaitbobby)
milestone: none → 0.4.0
status: New → Incomplete
Matt (mjz) wrote :

This has been fixed in r1237. It was caused by the same issue with bug #548934, assuming that the traceback was the same as https://bugs.launchpad.net/awn-extras/+bug/548934/comments/2
Thank you for your bug report.

Changed in awn-extras:
status: Incomplete → Fix Committed
Mark Lee (malept) on 2010-04-12
Changed in awn-extras:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Bug attachments