Comics applet no longer loads.

Bug #500597 reported by boballen55 on 2009-12-26
28
This bug affects 5 people
Affects Status Importance Assigned to Milestone
Awn Extras
Medium
Mark Lee

Bug Description

After the latest upgrades of awn packages Comics! no longer works at all. It only shows the sad face and trying to restart it accomplishes nothing.

Linux Mint 8
Installed from repo: http://ppa.launchpad.net/awn-testing/ppa/ubuntu
Awn Version: 0.3.9-rewrite-bzr1802-karmic1-1
Awn Extras Version: 0.3.9.1~bzr1873-1.9.10
GNOME
Compiz
Not sure about graphics card, I'm on a laptop with some sort of in board chip and using the default driver...

onox (onox) on 2009-12-28
Changed in awn-extras:
assignee: nobody → onox (onox)
milestone: none → 0.4.0
status: New → Confirmed
tags: added: applet comics
boballen55 (boballen55) wrote :

It seems to be working as well as it has been again.

Mark Lee (malept) wrote :

Thanks for confirming.

Changed in awn-extras:
assignee: onox (onox) → Mark Lee (malept)
status: Confirmed → Fix Committed
importance: Undecided → Medium
Mark Lee (malept) on 2010-04-12
Changed in awn-extras:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers