Animal Farm is too low on a curved panel

Bug #496329 reported by Nicolas Delvaux on 2009-12-13
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Awn Extras
Medium
Unassigned

Bug Description

How to reproduce this bug :

- add "animal farm" to the panel with some more applets/launchers

- switch too "curved panel", at this point you shouldn't notice anything wrong

- restart AWN (manualy or restart your computer)

- notice that AWN's style is spoil and that it is sad :(

Here is a screenshot.

Nicolas Delvaux (malizor) wrote :
Nicolas Delvaux (malizor) wrote :

Oh, sorry, I forgot to say that I use the awn-testing repository on Karmic and that this bug exist since the appearance of 0.4.

Michal Hruby (mhr3) wrote :

Fixed in R1865.

Changed in awn-extras:
importance: Undecided → Medium
milestone: none → 0.4.0
status: New → Fix Committed
Nicolas Delvaux (malizor) wrote :

Thanks ;)

Mark Lee (malept) on 2010-04-12
Changed in awn-extras:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers