cairo menu wrongly shows Chinese charactors

Bug #320084 reported by Omen on 2009-01-22
2
Affects Status Importance Assigned to Milestone
Awn Extras
Low
moonbeam

Bug Description

It may be the font problem but I can't set the font of cairo menu to a Chinese one.
Maybe eastern users all have the problem, and I have never found a solution on it from internet in these months.

Omen (prcfyz) wrote :
moonbeam (rcryderman) wrote :

I will see what can be done... unfortunately cairo_menu is using what the cairo developers refer to as the toy font api... it may not be easy to fix except by doing things the correct way. Which might involve more time than I have.

Changed in awn-extras:
assignee: nobody → rcryderman
moonbeam (rcryderman) on 2009-02-07
Changed in awn-extras:
status: New → Confirmed
Mark Lee (malept) on 2009-09-09
Changed in awn-extras:
importance: Undecided → Medium
importance: Medium → Low
tags: added: applet cairo-menu
moonbeam (rcryderman) wrote :

This is probably fixed in trunk/0.4. Setting bug status to "fixed committed". If the issue is still present please reopen the bug with an appropriate note. Thanks.

Changed in awn-extras:
status: Confirmed → Fix Committed
moonbeam (rcryderman) on 2010-04-05
Changed in awn-extras:
milestone: none → 0.4.0
Mark Lee (malept) on 2010-04-12
Changed in awn-extras:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers