libautopilot-qt >= 1.4 is missing in saucy

Bug #1266864 reported by Martin Borho on 2014-01-07
14
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Autopilot Qt Support
High
Christopher Lee

Bug Description

I'm getting a conflict when installing python-autopilot from the autopilot ppa.

Only 1.3+13.10.20130814bzr70saucy0 is available in the saucy archives.

Martin Pitt (pitti) wrote :

yes, current autopilot from trusty/trunk isn't compatible with saucy packages as it requires a newer gobject-introspection.

Changed in autopilot-qt:
status: New → Won't Fix
Thomi Richards (thomir) on 2014-01-22
Changed in autopilot-qt:
status: Won't Fix → Confirmed
importance: Undecided → High
assignee: nobody → Christopher Lee (veebers)
Christopher Lee (veebers) wrote :

This merge here [1] should have resolved this.

I tried in a Saucy lxc container to install from both ppa:autopilot/ppa & ppa:autopilot/1.4. Both succeeded so I take this as this issue is resolved.

[1] https://code.launchpad.net/~veebers/autopilot/back_port_gir_fixes_reduce_ver_req/+merge/202034

Changed in autopilot-qt:
status: Confirmed → Fix Released
status: Fix Released → Fix Committed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers