Auto-ndiswrapper does not support my card

Bug #342764 reported by bleta on 2009-03-14
4
Affects Status Importance Assigned to Milestone
Auto-NDISwrapper
Undecided
Unassigned

Bug Description

Hello,

I am new at Ubuntu 8.10, I am trying to fix my wireless connection so I thought I would get auto-ndiswrapper, but here is what i get. It is likely I have no idea what I am doing but I thought I would report this just in case.

bora@loqka:~$ sudo apt-get install ndiswrapper-utils-1.9 ndiswrapper-common
Reading package lists... Done
Building dependency tree
Reading state information... Done
The following packages were automatically installed and are no longer required:
  linux-headers-2.6.27-7 linux-headers-2.6.27-7-generic python-qt4-common
  libqt4-xmlpatterns libqt4-help python-sip4
Use 'apt-get autoremove' to remove them.
Suggested packages:
  ndiswrapper-source
The following NEW packages will be installed
  ndiswrapper-common ndiswrapper-utils-1.9
0 upgraded, 2 newly installed, 0 to remove and 0 not upgraded.
Need to get 55.4kB of archives.
After this operation, 225kB of additional disk space will be used.
Get: 1 http://gb.archive.ubuntu.com intrepid/main ndiswrapper-common 1.52-1ubuntu1 [20.2kB]
Get: 2 http://gb.archive.ubuntu.com intrepid/main ndiswrapper-utils-1.9 1.52-1ubuntu1 [35.1kB]
Fetched 55.4kB in 0s (1358kB/s)
Selecting previously deselected package ndiswrapper-common.
(Reading database ... 132982 files and directories currently installed.)
Unpacking ndiswrapper-common (from .../ndiswrapper-common_1.52-1ubuntu1_all.deb) ...
Selecting previously deselected package ndiswrapper-utils-1.9.
Unpacking ndiswrapper-utils-1.9 (from .../ndiswrapper-utils-1.9_1.52-1ubuntu1_i386.deb) ...
Processing triggers for man-db ...
Setting up ndiswrapper-common (1.52-1ubuntu1) ...
Setting up ndiswrapper-utils-1.9 (1.52-1ubuntu1) ...
bora@loqka:~$ sudo python ~/Auto-NDIS-0.1/auto-ndis.py
Auto-NDISwrapper 0.1
Please remember to always try to use the latest version of NDISwrapper with this script
Sorry, card not yet supported by Auto-NDISwrapper
Save this output as it will help other people give you support
Intel Corporation PRO/Wireless 3945ABG [Golan] Network Connection (rev 02)
bora@loqka:~$

Nils Schlupp (nilsschlupp) wrote :

It seems that you have an intel wireless card. intel provides linux drivers, therefor you do not need to use ndiswrapper nor our program. ubuntu 8.10 should support your wireless card by default. Check the ubuntu forums or google for it. I personally have little experience with ubuntu myself, so i dont know how to help there.

Nils Schlupp (nilsschlupp) wrote :

not ndiswrapper supported

Changed in auto-ndiswrapper:
status: New → Invalid

Thanks a lot

On Sat, Mar 14, 2009 at 8:45 PM, Nils Schlupp <email address hidden>wrote:

> not ndiswrapper supported
>
> ** Changed in: auto-ndiswrapper
> Status: New => Invalid
>
> --
> Auto-ndiswrapper does not support my card
> https://bugs.launchpad.net/bugs/342764
> You received this bug notification because you are a direct subscriber
> of the bug.
>
> Status in Auto-NDISwrapper: Linux Wi-Fi as easy as it can get: Invalid
>
> Bug description:
> Hello,
>
> I am new at Ubuntu 8.10, I am trying to fix my wireless connection so I
> thought I would get auto-ndiswrapper, but here is what i get. It is likely I
> have no idea what I am doing but I thought I would report this just in case.
>
> bora@loqka:~$ sudo apt-get install ndiswrapper-utils-1.9
> ndiswrapper-common
> Reading package lists... Done
> Building dependency tree
> Reading state information... Done
> The following packages were automatically installed and are no longer
> required:
> linux-headers-2.6.27-7 linux-headers-2.6.27-7-generic python-qt4-common
> libqt4-xmlpatterns libqt4-help python-sip4
> Use 'apt-get autoremove' to remove them.
> Suggested packages:
> ndiswrapper-source
> The following NEW packages will be installed
> ndiswrapper-common ndiswrapper-utils-1.9
> 0 upgraded, 2 newly installed, 0 to remove and 0 not upgraded.
> Need to get 55.4kB of archives.
> After this operation, 225kB of additional disk space will be used.
> Get: 1 http://gb.archive.ubuntu.com intrepid/main ndiswrapper-common
> 1.52-1ubuntu1 [20.2kB]
> Get: 2 http://gb.archive.ubuntu.com intrepid/main ndiswrapper-utils-1.9
> 1.52-1ubuntu1 [35.1kB]
> Fetched 55.4kB in 0s (1358kB/s)
> Selecting previously deselected package ndiswrapper-common.
> (Reading database ... 132982 files and directories currently installed.)
> Unpacking ndiswrapper-common (from
> .../ndiswrapper-common_1.52-1ubuntu1_all.deb) ...
> Selecting previously deselected package ndiswrapper-utils-1.9.
> Unpacking ndiswrapper-utils-1.9 (from
> .../ndiswrapper-utils-1.9_1.52-1ubuntu1_i386.deb) ...
> Processing triggers for man-db ...
> Setting up ndiswrapper-common (1.52-1ubuntu1) ...
> Setting up ndiswrapper-utils-1.9 (1.52-1ubuntu1) ...
> bora@loqka:~$ sudo python ~/Auto-NDIS-0.1/auto-ndis.py
> Auto-NDISwrapper 0.1
> Please remember to always try to use the latest version of NDISwrapper with
> this script
> Sorry, card not yet supported by Auto-NDISwrapper
> Save this output as it will help other people give you support
> Intel Corporation PRO/Wireless 3945ABG [Golan] Network Connection (rev 02)
> bora@loqka:~$
>

--
"It's great to be here. I thank you. Ah, I've been on the road doing comedy
for ten years now, so bear with me while I plaster on a fake smile and
plough through this shit one more time." Bill Hicks

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers