Aurora RuneScape Server Emulator

Logger class constructors are not flexible

Reported by Cruz Bishop on 2012-02-01
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Aurora
Wishlist
Cruz Bishop
Modger
Medium
Cruz Bishop

Bug Description

Modger 0.8.0.0-BETA

Version only has one constructor that takes default values only

Changed in modger:
status: Confirmed → Fix Committed
Changed in aurora-runescape-server-emulator:
importance: Undecided → Wishlist
assignee: nobody → Cruz Bishop (cruzjbishop)
status: New → Triaged
Changed in aurora-runescape-server-emulator:
milestone: none → 0.0.0.1
status: Triaged → Fix Committed
affects: modger → versioneer
Changed in versioneer:
milestone: 0.8.0.0 → none
affects: versioneer → modger
summary: - Version class constructors are not flexible
+ Logger class constructors are not flexible
Changed in modger:
milestone: none → 0.8.0.0
Changed in aurora-runescape-server-emulator:
status: Fix Committed → Fix Released
Changed in modger:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers