Drop GStreamer 0.10 support

Bug #1267341 reported by Sergey Peshkov on 2014-01-09
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Audience
Low
Corentin Noël

Bug Description

Should be simple, it's all already ifdef'd

Related branches

Cody Garver (codygarver) wrote :

What distribution version are you using Audience on?

Changed in audience:
importance: Undecided → Medium
milestone: none → 0.2
status: New → Incomplete
Sergey Peshkov (serge1peshcoff) wrote :

Elementary OS Luna, with daily repository added

Cody Garver (codygarver) wrote :

Ah, thanks. This is some gstreamer 0.10 buggy behavior. Fortunately, Audience uses gstreamer 1.0 now.

We should drop support for 0.10 entirely now since it's the source of this and other bugs

Changed in audience:
importance: Medium → Low
milestone: 0.2 → isis-beta1
status: Incomplete → Confirmed
summary: - sometimes, after setting subtitles, sound disappears
+ Drop GStreamer 0.10 support
tags: added: bitesize
description: updated
Cody Garver (codygarver) on 2014-04-13
Changed in audience:
milestone: isis-beta1 → isis-beta2
Cody Garver (codygarver) on 2014-05-02
Changed in audience:
milestone: isis-beta2 → isis-beta1
status: Confirmed → Fix Committed
assignee: nobody → Corentin Noël (tintou)
Daniel Fore (danrabbit) on 2014-12-29
Changed in audience:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers