Typos and missing translatable strings

Bug #1169337 reported by pafosdfkapos
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Audience
Fix Released
Low
Cody Garver

Bug Description

The "No videos are open" should be "No videos are open."

Same applies to "Select a source to begin playing", which should be "Select a source to begin playing."

Also, it would be better, if the name of previous file would be in the quotation marks: "Example.avi". (Optional - add file format)

And at last, the string "External Subtitles" is missing from the translations. Also "Subtitles" and "External Subtitles" should have the same default option "None" to make it look better.

Related branches

description: updated
description: updated
Revision history for this message
Cody Garver (codygarver) wrote :

Split up these bug reports please.

Cody Garver (codygarver)
summary: - Wrong translations
+ Typos and missing translatable strings
Changed in audience:
status: New → Fix Released
importance: Undecided → Low
assignee: nobody → Cody Garver (codygarver)
milestone: none → 0.1
Revision history for this message
Eduard Gotwig (gotwig) wrote :

Are you sure that "fix released"?

Because it isnt even commited.

Meaning, it doesn't seems to work for German translations, I even got the branch and compiled on my own.

Revision history for this message
Cody Garver (codygarver) wrote :

The bug in the title is fixed, the other bugs need to be separate reports.

To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers